Subject: RE: SA1110 Kernel

From: "Huh, Woojung" <[email-masked]>
Date: Fri, 11 Aug 2000 14:36:39 -0400

Is there not a big difference between SA1110 & SA1110.
I'm running Linux 2.3.x and 2.4.0-x with SA1110 ADS Graphics Client +
machine.

  Woojung Huh
  [email-masked]

  Applied Data Systems, Inc.
  http://www.applieddata.net
  301.490.4007 x27

  > -----Original Message-----
  > From: Russell King - ARM Linux Admin [mailto:[email-masked]]
  > Sent: Friday, August 11, 2000 2:27 PM
  > To: [email-masked]
  > Cc: [email-masked]; [email-masked]; 
  > [email-masked]
  > Subject: Re: SA1110 Kernel
  > 
  > 
  > Vasant Ramasubramanian writes:
  > > Our hardware almost boots a 2.2.12 kernel for which I 
  > used the LART
  > > config. I get the "Uncompressing .." and then "Booting 
  > the kernel" but
  > > nothing afterwards. Since I haven't altered the memory 
  > map I figured an
  > > "off the shelf" kernel would function, am I wrong?
  > 
  > No, its because the kernel doesn't support the SA1110 processor.
  >    _____
  >   |_____| ------------------------------------------------- 
  > ---+---+-
  >   |   |        Russell King       [email-masked]    
  >   --- ---
  >   | | | |            http://www.arm.linux.org.uk/            /  /  |
  >   | +-+-+                                                   
  >   --- -+-
  >   /   |               THE developer of ARM Linux            
  >   |+| /|\
  >  /  | | |                                                     ---  |
  >     +-+-+ -------------------------------------------------  /\\\  |
  > 
  > unsubscribe: body of `unsubscribe linux-arm' to 
  > [email-masked]
  > ++        Please use 
  > [email-masked] for           ++
  > ++                        kernel-related discussions.       
  >                ++
  > 

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: [email-masked] (Erik Mouw)
Date: Fri, 11 Aug 2000 22:48:58 +0200 (CEST)

> Is there not a big difference between SA1110 & SA1110.

No, the SA1110 is an SA1100 with SDRAM interface and some silicon errors
fixed. And it comes in BGA only, which is terrible for prototypes.

Erik

-- 
J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031,  2600 GA Delft, The Netherlands
Phone: +31-15-2783635  Fax: +31-15-2781843  Email: [email-masked]
WWW: http://www-ict.its.tudelft.nl/~erik/