Subject: SA11x0 tool chain

From: Vasant Ramasubramanian <[email-masked]>
Date: Sat, 12 Aug 2000 22:05:55 -0500 (CDT)

I know several people have put together working SA11x0 cross-tool chains.
I recall there being an RPM someplace on the Netwinder site, anyone know
where?

I wish to try out Nico's latest patch so something that
handle that would be great.

I am aware of:

Handheld's (tar.gz)
Chris Rutter mentioned one (.debs/RPMs)
LART tool chain (bz2)
EMPEG tool chain (tar.gz)
Netwinder related? (RPM?) (Justin Seger mentioned this one)

Thanks,
Vasant.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Justin Seger" <[email-masked]>
Date: Sun, 13 Aug 2000 08:07:06 -0400

> -----Original Message-----

The one I mentioned is at
ftp://ftp.netwinder.org/users/c/chagas/arm-linux-cross/

There are RPM's there for gcc, glibc, binutils, and the latest patched
kernel source.

Justin Seger

---

From: Philip Blundell <[email-masked]>
Date: Sun, 13 Aug 2000 14:07:59 +0100

>> I recall there being an RPM someplace on the Netwinder site, anyone know

Go to www.netwinder.org and follow the links for `Devel tools'.

p.

---

From: "Justin Seger" <[email-masked]>
Date: Sun, 13 Aug 2000 09:31:59 -0400

> Go to www.netwinder.org and follow the links for `Devel tools'.

I could be mistaken, but isn't that link just for native ARM tools, not
cross
tools?

Justin Seger

---

From: Philip Blundell <[email-masked]>
Date: Sun, 13 Aug 2000 16:52:37 +0100

>cross tools?

The same sources work for both.  You're right that the binaries there are 
native ARM versions but I'd recommend compiling yourself in any case.

p.