Subject: ARM7 uclinux compilation

From: "Benavides, Edward A" <[email-masked]>
Date: Fri, 21 Jul 2000 09:43:57 -0700

When I want to build the uclinux kernel for arm7
the make will not let me do zImage.  The output says that there is no
"vmlinuz" in the makefile.

Is #make zImage the proper way to make the kernel?
What about #make all?
Where is the newly made kernel placed after the make is executed?

Thanks

Tony Benavides

[email-masked]

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Vadim Lebedev" <[email-masked]>
Date: Fri, 21 Jul 2000 20:02:15 +0200

Edward,

Did you download the uclinux from http://aplionet.aplio.fr/uclinux

if not do so,

and read the FAQ there

Vadim

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Benavides, Edward
|A
|Sent: vendredi 21 juillet 2000 18:44
|To: [email-masked]
|Subject: ARM7 uclinux compilation
|
|
|
|When I want to build the uclinux kernel for arm7
|the make will not let me do zImage.  The output says that there is no
|"vmlinuz" in the makefile.
|
|Is #make zImage the proper way to make the kernel?
|What about #make all?
|Where is the newly made kernel placed after the make is executed?
|
|Thanks
|
|Tony Benavides
|
[email-masked]
|
|
|unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
|++        Please use [email-masked] for   
|        ++
|++                        kernel-related discussions.              
|        ++
|