Subject: RE: [Handhelds] Re: Touch Screen Driver Generic Interface for all Linux SA11x0 platforms.

From: Jamey Hicks <[email-masked]>
Date: Wed, 12 Jul 2000 14:54:26 -0400

On pen color:

There are devices that can track different pen colors.  The mimio whiteboard
capture unit from Virtual Ink tracks multiple pens.  See www.mimio.com.

-Jamey

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: [email-masked]
Date: Wed, 12 Jul 2000 15:28:38 -0400

I can second that, i currently own an Calcomp/Sumagraphics Digitizer, and we get
about 12,000
lpi, and its a 60"x48". It comes in handy for several things, especially for
making 3D Digital Terrain Models by quickly tracing contours off a land plot
plan.

-Nick

Steve Hill <[email-masked]> on 07/12/2000 02:39:46 PM

To:   Jim Gettys <[email-masked]>
cc:   Mike Touloumtzis <[email-masked]>, Charlie Flynn <[email-masked]>,
      [email-masked], [email-masked] (bcc: Nicholas
      Mistry/USER/US/LHS)

Subject:  Re: [Handhelds] Re: Touch Screen Driver Generic Interface for all
      Linux  SA11x0 platforms.

Jim Gettys wrote:
>
> > The type of information you get out a digitizer varies from coarse
> > worse-than-pixel resolution (this type might be used in a greasy-sceen
> > supermarket kiosk) to a current peak of about 10,000 lines per inch
> > (for high-end graphic artist drawing tablets).
>
> 10K LPI!!!!  I don't believe they could possibly really be at that
> resolution, though the hardware might make claims to be that high...
>
Actually, from experience with digitizing tablets for CAD which use
similar technology, the resolution is near that.

> The second question is how large do tablets get?
>
I used tablets that were 12"x12" and 36"x24", but I have seen them as
large as 48"x36".

-Steve

--
 Steven J. Hill - Embedded SW Engineer
 Public Key: 'finger [email-masked]'
 FPR1: E124 6E1C AF8E 7802 A815
 FPR2: 7D72 829C 3386 4C4A E17D