Subject: Again, Help on Initrd for CL-PE7212

From: "Eads Sun" <[email-masked]>
Date: Wed, 12 Jul 2000 03:04:12 +0800

Platform: CL-EP7212, Redhat 6.2, bootloader for SA1100 & CL-EP7211
Project: porting arm-linux to CL-EP7212

Hi,

Really i want to know how can i create a initrd.gz, which should download
with the kernel image in order to boot the development board.

The arm-linx kernel image for CL-EP7212, i have made it based on the
following kernel and patch:

"VERSION = 2
PATCHLEVEL = 2
SUBLEVEL = 1
EXTRAVERSION = -rmk2"  ----from the main Makefile

it seems healthy.

i have been downloaded it via the bootloader, unfortunately, the board
couldn't boot up because of without the initrd.

A initrd.gz sample, i got from
ftp://ftp.netwinder.org/user/b/benw/initrd.gz 35393 bytes

however, it couldn't work with the arm-inux kernel image before.

Well, i wonder how i can create the initrd.gz step by step.

it's welcom for any other info about porting linux on CL-EP7212, thanks.

Best Regards

Eads Sun

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: <[email-masked]>
Date: Wed, 12 Jul 2000 10:17:04 +0800 (CST)

Please don't cross post your mail,and look at linux/Document/ramdisk.txt
first.
You will got what you want.

On Wed, 12 Jul 2000, Eads Sun wrote:

> --
> To unsubscribe from this list: send the line "unsubscribe lart" in
> the body of a message to [email-masked]
> Please read the LART FAQ at http://www.lart.tudelft.nl/faq.php3
>