Subject: Question about 2.4.0-test2-ac1-rmk2-np3

From: "Huh, Woojung" <[email-masked]>
Date: Thu, 6 Jul 2000 13:53:50 -0400

All;

I upgraded to 2.4.0-test2-ac1-rmk2-np3 from 2.3.35.
I had some problems. Some are fixed but some are not.
I use ADS graphics client.

1.	after booting, I execute "df" command. It displays 
	Filesystem           1k-blocks      Used Available Use% Mounted on
			none                      5947      4886       754
87% /
			pipe:: No such file or directory
			none                      5947      4886       754
87% /
			none                      5947      4886       754
87% /
			/dev/root                 5947      4886       754
87% /
2.	I can not use flash file system. Errors are follows
		EXT2-fs error (device flash(60,2)): ext2_new_block:
Allocating block in system zone - block = 8384
		Flash driver: programming voltage error!
		end_request: I/O error, dev 3c:02 (flash), sector 2

3.	Ethernet seems not to work. It displays wrong MAC address.

Thanks in advance.
Woojung Huh

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 6 Jul 2000 20:56:44 +0100 (BST)

Huh, Woojung writes:
> 	none                      5947      4886       754  87% /
> 	none                      5947      4886       754  87% /
> 	none                      5947      4886       754  87% /
> 	/dev/root                 5947      4886       754  87% /

This is not a bug - the kernel now mounts certain filesystems internally,
which means that /proc/mounts will contain this information.  If your
/etc/mtab is symlinked to this "virtual" file, then this is the output
I'd expect.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |            http://www.arm.linux.org.uk/            /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |