Subject: [Q] sound device driver

From: Sun-Gi Hong <[email-masked]>
Date: Mon, 10 Jul 2000 10:23:48 +0900

Greetings,

I have some questions about the current stage for UDA1341 sound device
driver for Assabet BD as follows.

1. Does the developed device driver support the sound recording?

2. If yes, are there some programs for testing it and where are they?

Thank you in advance.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Nicolas Pitre <[email-masked]>
Date: Sun, 9 Jul 2000 22:03:34 -0400 (EDT)

> 1. Does the developed device driver support the sound recording?

Yes.

> 2. If yes, are there some programs for testing it and where are they?

The simpliest is:

	dd if=/dev/dsp of=/dev/dsp bs=8192

and listen to the result with headphones for best result.

Nicolas