Subject: New version of Java JDK 1.1.8 available for NetWinder DM 3.1-15.

From: Scott Bambrough <[email-masked]>
Date: Wed, 26 Jul 2000 12:48:30 -0400

In response to the growing number of requests for a Java JDK to run on the
NetWinder I asked Scott Hutinger of BlackDown to build and post a new version
based on the latest shipping NetWinder image (DM 3.1-15a).  He has graciously
rebuilt JDK 1.1.8 and made it available from here:

ftp://ftp.tux.org/pub/java/JDK-1.1.8/arm/v2

It should eventually be mirrored and appear on the Blackdown mirrors.

Scott
 
-- 
Scott Bambrough - Software Engineer
REBEL.COM    http://www.rebel.com
NetWinder    http://www.netwinder.org

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Chris Price <[email-masked]>
Date: Wed, 26 Jul 2000 11:28:43 -0600

> It should eventually be mirrored and appear on the Blackdown mirrors.

	Thanks Scott and Scott!

	I was wondering if there was any current effort underway to build a
1.2/1.3 jdk for ARM/Linux?	

	Cheers

	Chris Price