Subject: Re: [email-masked] mailing list

From: Zsolt Kiraly <[email-masked]>
Date: Mon, 10 Jul 2000 11:49:43 -0700 (PDT)

Hi Nico, Debbi,

I think this list is still very useful in separating
the generic ARMlinux messages from the StrongArmLinux
specific ones. If the list does not put unbearable
strains on the pa.dec.com server, then by all means
please continue the service. An archive would be nice
though.

In any case, I would like to thank Compaq (nee
Digital) for hosting this list, and I hope they will
continue hosting it in the future.

Zsolt

--- Nicolas Pitre <[email-masked]> wrote:
> 
> 
> On Mon, 10 Jul 2000, Deborah Wallach wrote:
> 
> > 
> > 	   [email-masked]
> > 
> > 		   StrongARM-1100 stuff ?
> > 
> > I created this list for sa1100-specific linux
> issues (back when the sa1100
> > port was less well-integrated with the general arm
> port).  It's possible
> > that it's no longer needed.  
> 
> Does anyone on the [email-masked] feel that
> this list is still
> required?  I used it for my patch announcements and
> though it would be a
> good place for very SA11x0-specific Linux support
> discussions.  Maybe this
> list can stay with its focus, maybe all the other
> lists can already do the
> job.
> 
> Maybe concerned people can tell what they think?
> 
> In all cases I would like to see someone to host an
> web archive of that
> list with
> as many old messages as we can gather.  There were a
> lot of useful
> informations that went through.
> 
> 
> Nicolas
> 

=====
Zsolt Kiraly
[email-masked]

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: George France <[email-masked]>
Date: Mon, 10 Jul 2000 17:03:44 -0400

I suspect that the sa1100-linux list will still be useful for the next two
or three months, as there are still some drivers to be completed. At that
time we should re-evaluate.

--George

George France,      [email-masked]
Cambridge Research Laboratory, Compaq Computer Corporation
One Cambridgecenter    MS: CRL
Cambridge, MA 02142 USA

-----Original Message-----
From: Nicolas Pitre [mailto:[email-masked]]
Sent: Monday, July 10, 2000 2:05 PM
To: Deborah Wallach
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: [Handhelds] [email-masked] mailing list

On Mon, 10 Jul 2000, Deborah Wallach wrote:

> 
> 	   [email-masked]
> 
> 		   StrongARM-1100 stuff ?
> 
> I created this list for sa1100-specific linux issues (back when the sa1100
> port was less well-integrated with the general arm port).  It's possible

Does anyone on the [email-masked] feel that this list is still
required?  I used it for my patch announcements and though it would be a
good place for very SA11x0-specific Linux support discussions.  Maybe this
list can stay with its focus, maybe all the other lists can already do the
job.

In all cases I would like to see someone to host an web archive of that
list with
as many old messages as we can gather.  There were a lot of useful
informations that went through.

Nicolas

_______________________________________________
Handhelds mailing list
[email-masked]
http://handhelds.org/mailman/listinfo/handhelds