Subject: RAM DISK problem

From: S A McConnell <[email-masked]>
Date: Wed, 26 Jul 2000 10:20:57 -0500

I am using an initrd.

The kernel complains

VFS: Mounted root (ext2 filesystem).
attempt to access beyond end of device
01:00: rw=0, want=12637, limit=10324

What is the kernel trying to tell me?

SAM

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Nicolas Pitre <[email-masked]>
Date: Wed, 26 Jul 2000 11:27:19 -0400 (EDT)

> What is the kernel trying to tell me?

That your initrd filesystem is too large for the maximum ramdisk size you
specified to the kernel.

Nicolas