Subject: RE: [Q] Kernel Compilation Error (2.4.0.test2 version)

From: "Sun, Lei" <[email-masked]>
Date: Tue, 18 Jul 2000 11:44:34 -0400

Hi:
   where is nico's latest patch (2.4.0-test4)? what's problem has been fixed
?

-----Original Message-----
From: Nicolas Pitre [mailto:[email-masked]]
Sent: Tuesday, July 18, 2000 9:43 AM
To: Sun-Gi Hong
Cc: [email-masked]
Subject: Re: [Q] Kernel Compilation Error (2.4.0.test2 version)

On Tue, 18 Jul 2000, Sun-Gi Hong wrote:

> Greetings,
> 
> I've already compiled the kernel 2.4.0.test1 version, now I try to
> compile the kernel 2.4.0.test2 version. However, it displays error
> messages  when I set the Neponset support. (CONFIG_ASSABET_NEPONSET = y)

This patch version was missing the definition of CONFIG_SA1111 when
CONFIG_ASSABET_NEPONSET is selected.  Please use my latest patch which has
many things fixed.

Nicolas

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for
++
++                        kernel-related discussions.
++

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Meng, David" <[email-masked]>
Date: Thu, 20 Jul 2000 08:59:42 -0700

Hi Nicolas:
Would please let me know what package you used to build telnet utils in you
ramdisk.  I downloaded the telnet-0.10-29.src.rpm and tried to compile it
use netwinder machine but go a lot of compiler errors.  I would like to know
which version of the telnet can be compiled and where to find the package.
Regards.
David

---

From: George France <[email-masked]>
Date: Thu, 20 Jul 2000 14:14:19 -0400

Hello David;

I am using the Carleton University telnet-0.10.29.  You can find a copy at:

  ftp://ftp.handhelds.org/pub/linux/arm/carleton-winder-rpms

--George

George France,      [email-masked]
Cambridge Research Laboratory, Compaq Computer Corporation
One Cambridgecenter    MS: CRL
Cambridge, MA 02142 USA

-----Original Message-----
From: Meng, David [mailto:[email-masked]]
Sent: Thursday, July 20, 2000 12:00 PM
To: 'Nicolas Pitre'; Sun-Gi Hong
Cc: [email-masked]
Subject: RE: [Q] Kernel Compilation Error (2.4.0.test2 version)

Hi Nicolas: