Subject: From sa1100 to sa1110

From: wolf <[email-masked]>
Date: Tue, 25 Jul 2000 00:10:36 -0700 (PDT)

Hi all,

I ever built a arm toolchain for brutus sa1100
development board. It works well for armlinux-2.3.35
on sa1100.

Now I start to try sa1110. I have too questions
intuitively.
1.Do I need rebuild a new toolchain to build software
for sa1110?
2.Do I need use new armlinux kernel such as
armlinux-2.4.0 and corresponding new patches and what
is the newest stable one?

Thanks in advance.

wolf

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: John G Dorsey <[email-masked]>
Date: Tue, 25 Jul 2000 06:54:53 -0400

> 1.Do I need rebuild a new toolchain to build software

Except for some differences that are mostly of interest to low-level code (e.g.,
SDRAM support), the SA-1110 is an SA-1100. Your existing toolchain should work
nicely.

> is the newest stable one?

Kernel 2.4.0-test4-np1 is the latest and greatest for the StrongARM; the patch
you want is available from:

  ftp://ftp.arm.linux.org.uk/pub/armlinux/people/nico/

Note that only a couple of 1110 boards are supported at the moment. Hopefully
yours is one of them. =)

Good luck,
-jd