Subject: SDRAM Testing code for 1110

From: Vasant Ramasubramanian <[email-masked]>
Date: Wed, 21 Jun 2000 00:41:31 -0500 (CDT)

Does anyone out there have code to bring SDRAMs out of hardware reset /
code to test DRAMs/SDRAMs?

I'm working with an SA-1110 that has basically one bank of SDRAM and I
need to test it/board as this is new hardware.

Thanks and sorry for the cross-post.

Vasant.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: George France <[email-masked]>
Date: Sat, 24 Jun 2000 19:24:14 -0400

Hello Vasant;

If you go to http://handhelds.org, then you will find instructions for
anonymous cvs access. Checkout the 'bootldr' program from the cvs
repository. In the 'boot.s' file searh for the label 'memTest:' you will
find what you are looking for. I hope this helps.

--George

George France,      [email-masked]
Cambridge Research Laboratory, Compaq Computer Corporation
One Cambridgecenter    MS: CRL
Cambridge, MA 02142 USA

-----Original Message-----
From: Vasant Ramasubramanian [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 1:42 AM
To: [email-masked]; [email-masked]
Subject: SDRAM Testing code for 1110

Vasant.