Subject: ARMLinux on the Microdigital Mico Board

From: Gareth R Woolridge <[email-masked]>
Date: Wed, 14 Jun 2000 13:10:52 +0100 (BST)

Hi

Does anyone know if the Microdigital Mico motherboard supports ARMLinux??

It is an ARM7500FE based board, and as primary OS runs RISCOS similar to
the A7000 and Acorn RiscPC machines.

Gareth

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Philip Blundell <[email-masked]>
Date: Wed, 14 Jun 2000 19:14:18 +0100

>Does anyone know if the Microdigital Mico motherboard supports ARMLinux??

I don't know of anybody working on a specific port, but the CLPS7500FE version 
will probably come close.

p.