Subject: How to flash the zImage (kernel) to the Assabet flash and have angel boot from it?

From: "Toong See Wan" <[email-masked]>
Date: Fri, 2 Jun 2000 15:15:44 +0800

Hi,

I have successfully compiled the kernel download the kernel to Assabet. However the utility provide by Nicolas  downloaded the image to the SDRAM . How can I load it to the StrataFlash and have angel boot from there?

seewan

---

From: Nicolas Pitre <[email-masked]>
Date: Fri, 2 Jun 2000 09:50:13 -0400 (EDT)

> I have successfully compiled the kernel download the kernel to Assabet. However the utility provide by Nicolas  downloaded the image to the SDRAM . How can I load it to the StrataFlash and have ang…

IMHO the best thing to do would be porting BLOB to Assabet.
Any volunteer?

Nicolas

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Toong See Wan" <[email-masked]>
Date: Sun, 4 Jun 2000 11:38:45 +0800

I will volunteer to write a bootloader for the Assabet that boot from flash.
But I will need alot of help as I am new to this.

See Wan
----- Original Message -----
From: "Nicolas Pitre" <[email-masked]>
To: "Toong See Wan" <[email-masked]>
Cc: "linux-arm mailing List" <[email-masked]>;
<[email-masked]>
Sent: Friday, June 02, 2000 9:50 PM
Subject: Re: How to flash the zImage (kernel) to the Assabet flash and
haveangel boot from it?

> > I have successfully compiled the kernel download the kernel to Assabet.
However the utility provide by Nicolas  downloaded the image to the SDRAM .
How can I load it to the StrataFlash and have angel boot from there?