Subject: question about build the arm-toolchain

From: sui litao <[email-masked]>
Date: Thu, 15 Jun 2000 11:27:3 +0800

when i build the arm-toolchain ,i met this problem?

I use the following source, kernel 2.2.14, gcc 2.95.2, 
glibc-2.1.3, binutils-2.9.5.0.42.
The gcc and binutils are normally built.
However, when I build the glibc, the make process is out with
this error 
"/usr/local/arm/bin/ld: unrecognized emulation mode: elf32arm
Supported emulations: armelf_linux armelf_linux26 armelf"

Could anyone tell me why?

thanks

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Scott Bambrough <[email-masked]>
Date: Thu, 15 Jun 2000 09:29:42 -0400

You can find the answer here:

http://www.netwinder.org/~scottb/notes/Binutils-Notes-2.html#ss2.2

Scott

-- 
Scott Bambrough - Software Engineer
REBEL.COM    http://www.rebel.com
NetWinder    http://www.netwinder.org