Subject: Brutus:serial console config(no angel) ....???

From: "¹éº´±â" <[email-masked]>
Date: Fri, 09 Jun 2000 02:02:53 KST

Hi all...

I have a brutus board without angel.
I'm trying to load zImage using BLOB.

I successfully downloaded kernel and then running good, 
checked by LED.

My problem is that I can't see any messages from serial console
after the control jumped kernel.

like this :
------------------------------------------------------------
blob> download kernel
Switching to 115200 baud
You have 60 seconds to switch your terminal emulator to the same speed and
start downloading. After that blob will switch back to 9600 baud.
..............................................
 
(Please switch your terminal emulator back to 9600 baud)
Received 262588 (0x000401BC) bytes.
 
blob>
blob>
blob>
blob>
blob> boot
 
Starting kernel ...
------------------------------------------------------------                                                                                

I didn't use angel, just use blob.

Is there any special considerations about serial(UART) 
or kernel configurations ?
Is it need to modify blob ?

Could someone give me a help...?

Thank you.

ByungGi Baek.

==================================================
[email-masked] 
==================================================
No. 1 우리 인터넷, Daum
평생 쓰는 무료 E-mail 주소 한메일넷
지구촌 한글 검색서비스 Daum FIREBALL
http://www.daum.net

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Nicolas Pitre <[email-masked]>
Date: Fri, 9 Jun 2000 09:00:18 -0400 (EDT)

> after the control jumped kernel.

Did you look at the second Brutus serial port?

Nicolas