Subject: Re: ARM/PCI system?

From: Robert Schwebel <[email-masked]>
Date: Mon, 1 May 2000 11:49:32 +0200 (CEST)

Hi Erik!

Sorry for not answering your mail for such a long time, but it somhow
disappeared in my huge inbox ;-)

On Fri, 17 Mar 2000, Erik Mouw wrote:
> I don't know about a PC/104 board, but what about a two chip solution:
> SA-110 StrongARM CPU + 21285 North Bridge? 

It's a nice solution, but the 21285 needs a lot of power, which is not
good for mobile data loggers...

Thank you for the hint!

Robert
-- 
 +----------------------------------------------------------------------+
 I Dipl.-Ing. Robert Schwebel, Luedemannstrasse 25, 24114 Kiel, Germany I
 I Phone +49-431-6794138 Fax +49-431-6794139 email: [email-masked]  I
 +----------------------------------------------------------------------+

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: George France <[email-masked]>
Date: Mon, 1 May 2000 10:40:55 -0400

It all depends upon, what you call a lot of power, and the mclk frequency of
the 21285.

--George

-----Original Message-----
From: Robert Schwebel [mailto:[email-masked]]
Sent: Monday, May 01, 2000 5:50 AM
To: Erik Mouw
Cc: [email-masked]
Subject: Re: ARM/PCI system?

Hi Erik!

Thank you for the hint!

Robert

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for
++
++                        kernel-related discussions.
++