Subject: problem about MCP and UCB1300

From: daihbxd <[email-masked]>
Date: Tue May 16 17:32:43 CST 2000

hi all,
     microwindows 0.88pre7 can run on Assabet with frame-buffer and network support happily,
but there is still no touchscreen driver available,so i just can imagin what will be like to drags windows by finger.:)
     I tried to struggle for a driver,but clearly i need more hardware study.
     i used BCR_SET(CODEC_RESET|AUDIO_ON)to enable UCB1300,and set MCCR0 MCE bit,
but the mcp channel or the ucb1300 did not work,because the simple thing like to read UCB1300's ID register failed.
     anybody could give a hint,i really appreciate it.
regards

dai

===================================================================
������ѵ������� http://mail.sina.com.cn 

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Greg Haerr" <[email-masked]>
Date: Tue, 16 May 2000 12:43:41 -0600

Did you get ahold of the UCB1200 driver that we wrote at Century?
That version, although not yet completed because of polling issues, works
quite well on the ADS StrongARM box with a 640x480 LCD and the
UCB1200 input controller.

Regards,

Greg

Subject: problem about MCP and UCB1300

: hi all,
:      microwindows 0.88pre7 can run on Assabet with frame-buffer and
network support happily,
: but there is still no touchscreen driver available,so i just can imagin
what will be like to drags windows by finger.:)
:      I tried to struggle for a driver,but clearly i need more hardware
study.
:      i used BCR_SET(CODEC_RESET|AUDIO_ON)to enable UCB1300,and set MCCR0
MCE bit,
: but the mcp channel or the ucb1300 did not work,because the simple thing
like to read UCB1300's ID register failed.
:      anybody could give a hint,i really appreciate it.
: regards
:
:
: dai
:
:
: ===================================================================
: ÐÂÀËÃâ·Ñµç×ÓÓÊÏä http://mail.sina.com.cn
:
:
: ---------------------------------------------------------------------
: To unsubscribe, e-mail: [email-masked]
: For additional commands, e-mail: [email-masked]
:
: