Subject: Re: downloading kernel (SA1110)

From: "Jack T.C. Chang" <[email-masked]>
Date: Tue, 2 May 2000 22:40:06 GMT

Thanks for your reply, but I can't find "linux/Documentation/arm/SA1100/Assabet"
anywhere. Also, could the problem be the Angelboot monitor on board?

Thanks again,
_jack

>> Hi, I try to download the image to SA-1110 dev. board the same way
>> for SA-1100 board using angelboot, but I got error message:
>> "Received 1d when expecting start packet character"
>> Did I do anything wrong?
>
>It should work the same way with maybe slight parameter differences.  See
>linux/Documentation/arm/SA1100/Assabet for details.
>
>
>Nicolas
 _____________________________________________
|                                             |
|   Jack T. Chang         		      |
|   FP A007, (973)360-8217                    |
|   Email: [email-masked]	              |
|   URL: http://www.research.att.com/info/tcc |
|_____________________________________________|

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Tue, 2 May 2000 23:40:05 +0100 (BST)

> anywhere. Also, could the problem be the Angelboot monitor on board?

You probably want an up to date kernel with Nico's patches applied.

	Kernel    : ftp.*.kernel.org/pub/linux/kernel/v2.3
	ARM patch : ftp.arm.linux.org.uk/pub/armlinux/source/kernel-patches/v2.3
	Nico patch: ftp.netwinder.org/users/n/nico

I'm sure Nico will correct me if I get his address wrong.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |            http://www.arm.linux.org.uk/            /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Nicolas Pitre <[email-masked]>
Date: Wed, 3 May 2000 10:04:26 -0400 (EDT)

On Tue, 2 May 2000, Jack T.C. Chang wrote:

> anywhere. 

It's in the kernel source tree after you patch it with the latest SA1100
patch available from ftp.netwinder.org/users/n/nico.

> Also, could the problem be the Angelboot monitor on board?

No.  But the angelboot utility might make a difference.  On the same site
above you'll find two version of it.

Nicolas