Subject: UDA1341,sound playing problem

From: [email-masked]
Date: Fri, 19 May 2000 13:29:34 +0800 (CST)

nicolas,
  pre8-rmk1-np3 runs on my Assabet board,and so does splay with fix-point.
  but when splay play 16bit stereo(22.1khz) files, the sound is about twice faster than normal speed,and 8bit is about four times.
  i wonder what's going wrong,the UDA1341 driver or splay?
   But the same splay can play music very happily.

/Dai 

_____________________________________________
�׶�����--�й��˵����ϼ�԰ http://www.263.net
@263.net�й����������ʾ� http://freemail.263.net

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Nicolas Pitre <[email-masked]>
Date: Fri, 19 May 2000 10:15:39 -0400 (EDT)

>   but when splay play 16bit stereo(22.1khz) files, the sound is about twice faster than normal speed,and 8bit is about four times.

Different samplerates than 44100 Hz stereo aren't implemented in the
UDA1341 driver yet.

Nicolas