Subject: Binutils files

From: Lavu Sridhar <[email-masked]>
Date: Thu, 4 May 2000 15:17:19 +0530 (IST)

Where can I get the Binutils 2.9.5 rpm file?
I am trying to compile the linux kernel 2.3.99 for ARM CL7500FE processor.

regs,
lavu

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Rod Stewart <[email-masked]>
Date: Thu, 4 May 2000 09:00:06 -0400 (EDT)

> I am trying to compile the linux kernel 2.3.99 for ARM CL7500FE processor.

ftp://ftp.valinux.com/pub/support/hjl/binutils/binutils-2.9.5.0.xx.tar.gz

Then you can do "rpm -ta binutils-2.9.5.0.xx.tar.gz" to build the rpms.

-Rms

---

From: Philip Blundell <[email-masked]>
Date: Thu, 04 May 2000 18:29:56 +0100

In message <[email-masked]>, L
>Where can I get the Binutils 2.9.5 rpm file?

I don't think there is one.  You have to compile it from source.

p.

---

From: Lavu Sridhar <[email-masked]>
Date: Fri, 5 May 2000 01:42:23 +0530 (IST)

Thanks, I have installed the Binutils 2.9.5.0.37 . After that I tried to
compile the kernel (2.3.99 from CVS netwider). I realised that I did not
have the compiler: arm-linux-gcc :) Where do I download it from?

Regards,
Lavu Sridhar
--------------------------------------------------------------------

>Then you can do "rpm -ta binutils-2.9.5.0.xx.tar.gz" to build the rpms.
 ---------------------------------------------------------------------

---

From: Rod Stewart <[email-masked]>
Date: Thu, 4 May 2000 16:17:15 -0400 (EDT)

I take it you are cross compiling?  What is your build system, and target
system?

If you are cross compiling you will need to get a cross compiled version
of gcc.  Take a look at:
	http://www.inkvine.fluff.org/~chris/arm-tools.html
if you want to build your own.  I also have some precompiled rpms for ix86
to armv4l, at:
	ftp://ftp.nw.carleton.ca/cross/0.4/

-Rms

---

From: Scott Bambrough <[email-masked]>
Date: Fri, 05 May 2000 10:51:03 -0400

> I don't think there is one.  You have to compile it from source.

You can get one from:

ftp://ftp.netwinder.org/users/s/scottb/current/binutils-2.9.5.0.37-1.src.rpm

-- 
Scott Bambrough - Software Engineer
REBEL.COM    http://www.rebel.com
NetWinder    http://www.netwinder.org