Subject: arm-linux-ld: target elf32arm not found

From: "Hung-Lin Chou" <[email-masked]>
Date: Tue, 7 Mar 2000 17:07:49 -0000

I use arm xtoolcahin to compile my arm linux.
But,I get some trouble about this processing.

The Message is like that

" arm-linux-ld -T
 /home/murphy/armbuild/linux-2.2.12/linux/arch/arm/vmlinux-armv.lds -e
stext
 -Ttext 0xC0008000
 arch/arm/kernel/head-armv.o arch/arm/kernel/init_task.o init/main.o
 init/version.o \
 ......
 arm-linux-ld: target elf32arm not found"

Can anybody give me some hint?
The trouble confuse me for some week......~>_<~
Thanks....

---

From: Erik Mouw <[email-masked]>
Date: Tue, 7 Mar 2000 10:19:11 +0100 (MET)

> Can anybody give me some hint?

Use linux-2.2.14 + rmk patch if you have binutils 2.9.5.

Erik

-- 
"It said Windows 95 or better, so in theory Linux should run it."
  -- GeorgeH on /.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Philip Blundell <[email-masked]>
Date: Tue, 07 Mar 2000 10:03:44 +0000

>The trouble confuse me for some week......~>_<~

This has been discussed before, many times.  Please check the list archives at 
<http://www.armlinux.org/~webmail/linux-arm/>.  You might also like to review 
the binutils release note or upgrade to a newer kernel.

p.