Subject: Net device question

From: Benjamin Stocks <[email-masked]>
Date: Sun, 05 Mar 2000 22:59:27 +0000

Within the sk_buff structure is a field called 'len' that is supposed to
be the length of the actual data. What is that measured in? Bytes? 

Thanks in advance.

-- 
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Benjamin Stocks
Computer Engineering
Milwaukee School of Engineering
email: [email-masked]
web:   http://www.msoe.edu/~stocksb
vox:   414.220.9683

"I don't suffer from insanity,
 I enjoy every minute of it!"
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Mon, 6 Mar 2000 07:09:09 +0000 (GMT)

> be the length of the actual data. What is that measured in? Bytes? 

Yes.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.linux.org.uk/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Philip Blundell <[email-masked]>
Date: Mon, 06 Mar 2000 08:52:12 +0000

Yes.

p.