Subject: Memory Configuration

From: "Latham, Steve" <[email-masked]>
Date: Fri, 25 Feb 2000 12:08:09 -0500

I'm trying to edit the memory configuration of kernel 2.3.35 with the arm
and sa-1100 patches applied. The memory configuration variables have changed
considerably since the 2.2.2 kernel. My question is where do I need to apply
changes to the code now to achieve 1 bank of 16 MB of memory? I found the
old NR_BANKS define but I can't find the PAGES_PER_BANK variable so I'm
curious where to make that mod?
Steve

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Nicolas Pitre <[email-masked]>
Date: Fri, 25 Feb 2000 13:23:45 -0500 (EST)

> curious where to make that mod?

See linux/arch/arm/mm/mm-sa1100.c

Nicolas