Subject: How to config gdb-4.18 to debug ARM code ?

From: 邱志祥 <[email-masked]>
Date: Fri, 11 Feb 2000 09:27:59 +0800

Hello all ,

I got gdb-4.18 ,but I don't how to configure and make gdb-4.18 and then I could debug my ARM code.
My host is i586 ,
My target is arm.

Regards,
Kevin.

---

From: Philip Blundell <[email-masked]>
Date: Fri, 11 Feb 2000 19:36:41 +0000

>I got gdb-4.18 ,but I don't how to configure and make gdb-4.18 and then =
>I could debug my ARM code.
>My host is i586 ,
>My target is arm.

Gdb 4.18 doesn't support ARM GNU/Linux.  You have to either use a development 
version or wait for the next release of gdb.

p.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++