Subject: map file etc...

From: Francois Desloges <[email-masked]>
Date: Mon, 8 Nov 1999 12:25:54 -0500

Oh, by the way, would BIOS and bootstraping stuff have to go to linux-arm or
linux-arm-kernel mailing list ?

Anyway, trying to find a way to generate the one sector map file the BIOS is
looking on my drive, I've found a loadmap package on:
ftp://ftp.netwinder.org/pub/mirrors/armlinux/distrib/RedHat/RPMS/loadmap-1.6-1.arm.rpm

But the source package is not available from the correspondent SRPMS. And since
I'm trying to make this work from an i386 station, I fear this package will be
of no help.

Any other way of generating this map file?

Maybe I will just dd my kernel directly on a partion and load it from the raw
device, but I would have really like to do this more cleanly!

Thank for any help! 

-- 
François Desloges
[email-masked]

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Mon, 8 Nov 1999 22:00:30 +0000 (GMT)

> linux-arm-kernel mailing list ?

l-a-k.

> I'm trying to make this work from an i386 station, I fear this package will be

You should find it there now (or the primary ftp site).
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.linux.org.uk/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Phil Norman <[email-masked]>
Date: Tue, 9 Nov 1999 09:01:40 +0000

> > linux-arm-kernel mailing list ?

Russell, how about an extra mailing list, linux-arm-lists, in
which people can discuss which lists certain topics can go to
without bothering everyone else? ;-)

Cheers,
Phil