Subject: Re: building a root filesystem

From: Philipp Grau <[email-masked]>
Date: Tue, 23 Nov 1999 13:51:35 +0100

On Tue, Nov 23, 1999 at 10:27:40AM -0000, Paul Robertson wrote:  
> Now I would like to build my own filesystem from source.  
  
> Has anyone collected the sources together and/or written config scripts /     
> makefiles to simplify this process?    
       
 Perpaps the bootdisk-Howto is a starting point:        
	           
 http://www.linuxdoc.org/HOWTO/Bootdisk-HOWTO.html 
 
 \bye                                
 Philipp                                

-- 
 Philipp Grau               | Freie Universitaet Berlin 
 [email-masked]  | Zentraleinrichtung fuer Datenverarbeitung
                            |
    We had joy, we had fun, | we had Pacman on the sun...      

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
++        Please use [email-masked] for           ++
++                        kernel-related discussions.                      ++

---

From: "Paul Robertson" <[email-masked]>
Date: Tue, 23 Nov 1999 10:27:40 -0000

I have an ARM kernel running on EBSA285.
Currently it mounts a filesystem which I downloaded from the net as a ramdisk image.

Has anyone collected the sources together and/or written config scripts / makefiles to simplify this process?

Thanks.

Paul Robertson
LocSoft Limited
"The key to your embedded solutions"
www.locsoft.com
Phone +44 (0) 1793 432557 
Fax     +44 (0) 1793 432727