Subject: finding a brutus

From: Terry Ewing <[email-masked]>
Date: Mon, 13 Sep 1999 14:59:50 -0700

Can anyone point me to a place in the US I can buy a Brutus board 
from?  Are they still being manufactured?  I'm having a hard time  coming 
up with one.

Thanks,
Terry

- Terry Ewing   <[email-masked]>
Deepwell Internet Services
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "Adam 'WeirdArms' Wiggins" <[email-masked]>
Date: Tue, 14 Sep 1999 20:06:01 +1000 (EST)

> from?  Are they still being manufactured?  I'm having a hard time  coming 

	I don't know where unfortunately but we just purchased one in
germany so yes they are still being made (now with a flip top LCD Panel)

	Cheers Adam

P.S. check intels web site for US distributers