Subject: RE: About Real-Time linux

From: "Chagas, Jason" <[email-masked]>
Date: Wed, 8 Sep 1999 08:28:06 -0700

Did you have any particular applications in mind for it?

VoIP and RAS applications might be good candidates for RT Linux. Note that
besides supporting predictable interrupt response time from peripheral
devices it may _also_ need to offer predictable response time for system
calls.

Jason

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Hiroshi Ishii <[email-masked]>
Date: Thu, 09 Sep 1999 10:43:03 +0900

On Wed, 8 Sep 1999 08:28:06 -0700 

> devices it may _also_ need to offer predictable response time for system

Thanks for response.

I don't have idea about application now. But when need
Real-Time OS, Linux (RT-linux)  is a good solution, compare
other Real-Time OS(pSOS, VxWorks, .....). isn't it?

So, ARM CPU is a low power , but high performance. If  Real-Time
Linux works on it, it advantages embedded system, I think.

----
Funai Electric R & D Co.,LTD  Hiroshi Ishii

  /\ May the Forth be with you .... always! \/    
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]