Subject: Loader

From: Francois Desloges <[email-masked]>
Date: Fri, 10 Sep 1999 10:43:12 -0400

I want to build an ELF system (a loader + a 2.2.x kernel  with routing+ minimal
SNMP app) for a EBSA285  whitout any graphic adapter (controled by the ttyS
port)

So I've dowloaded boot/bios-1.05.tar.gz, which README tell that

THIS MUST BE COMPILED WITH AN A>OUT COMPILER
(Alternatively, patch 'mkaif' and send patches to rmk)

Well the bios/scripts directory show two mkaif to me
mkaif.old.c
mkaif.c 
the latest stating that it's adapted to ELF. 

Is this true and the README must be corrected?
Should I continue to report the doc that seems out of phase or is it bothering
everybody? I don't want to be a pain, but it just seems to me that things would
be smoother for everybody if doc was up-to-date. If this is not the normal way
of doing things here, just tell me I will stop reporting doc mismatch.
 --
François Desloges
[email-masked]
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Benjamin Herrenschmidt <[email-masked]>
Date: Fri, 10 Sep 1999 17:32:14 +0200

>Is this true and the README must be corrected?

This is wrong, I hacked an ELF version of mkaif which is, I think, in the
1.05 version. I beleive Russel didn't have the time to test it and update
the readme.

I have also a pcnet driver for this bios is someone is interested.