Subject: DEVFS patches?

From: <[email-masked]>
Date: Thu, 30 Sep 1999 08:46:18 -0500 (CDT)

Has anyone tried using Richard Gooch's patches for a Linux DEVFS with
Russell's patches?  Just curous, I'm about to attempt this today and
was curious if there are any gotcha's or anything.  Thanks.

--
Kyle Mestery			| StorageTek's Storage Networking Group
[email-masked]		| http://www.freebsd.org/
[email-masked]		| http://www.netwinder.org/
	Protect your right to privacy: www.freecrypto.org

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: <[email-masked]>
Date: Thu, 30 Sep 1999 14:14:22 -0500 (CDT)

Just to follow up on this, the devfs patches appear to work fine, modulo
some things I had to patch by hand because the partition checking code
is moved with Russell's patches.  But, that was easy, and I'm now
running devfs with Linux/ARM.  Way cool!