Subject: gcc-2.95.1 and Linux-2.2.x

From: Nicolas Pitre <[email-masked]>
Date: Thu, 9 Sep 1999 13:59:13 -0400 (EDT)

Hi Philip

Do you have a patch somewhere that contains all changes required
for a 2.2.x RK kernel to be compiled with gcc 2.95?  

Thanks!

Nicolas

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Thu, 09 Sep 1999 20:03:48 +0100

>for a 2.2.x RK kernel to be compiled with gcc 2.95?  

Not an especially up-to-date one at the moment.  There is some stuff in
<ftp://ftp.netwinder.org/users/p/philb/kernel/> that does contain the changes 
but it may be a little old by now.  I will try to find time to generate a new 
patch soon, though my latest 2.2 kernels seem to be acting up a bit at the 
moment.

p.