Subject: Jornada 820

From: Bob Pascazio <[email-masked]>
Date: Mon, 16 Aug 1999 18:13:49 -0400

The Jornada with the SA1100 has 16 Mb Rom. Does anybody know if this is
flash? Anybody actively working with Jornada?

-Bob
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "Adam 'WeirdArms' Wiggins" <[email-masked]>
Date: Tue, 17 Aug 1999 22:42:21 +1000 (EST)

> flash? Anybody actively working with Jornada?

	Its ROM but its replacable. (ie its a little rom module) so if you
can manufacture something similar you can replace it., Not a light task
though.

	Cheers Adam >