Subject: patching of egcs-1.1.2 failed..

From: Jan-Uwe Finck <[email-masked]>
Date: Mon, 2 Aug 1999 20:28:20 +0200

Hi, it's me again..
Right now I'm stuck at patching the egcs. The diff suddenly tells me
several times some sort of :

--snip--

Patching file gcc/configure.in using Plan A...
Hunk #1 succeeded at 532.
Hmm...  The next patch looks like a unified diff to me...
The text leading up to this was:
--------------------------
|diff -u --recursive --new-file clean/egcs-1.1.2/gcc/cp/parse.c
egcs-1.1.2/gcc/cp/parse.c
|--- clean/egcs-1.1.2/gcc/cp/parse.c    Thu Mar 25 11:01:35 1999
|+++ egcs-1.1.2/gcc/cp/parse.c  Thu Mar 25 11:05:45 1999
--------------------------
File to patch:
--snip--

As far as I understand, there's something missing or otherwise wrong.
But ignoring those errors leads to a failure in compiling gcc afterwards..

I'm sure I read something like this here on the list, but I couldn't
find an actual archive, at least not from the
www.arm.linux.org.uk-WebPage.., so I'm here again, asking silly
questions.. ;-)

Any comments anybody ?

P.S.: the binutils are compiled and installed, kernel is still 2.0.36.

-- 
CU	
	Jan-Uwe
-------------------------------------------------
PGP-Public-Key on Request.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 02 Aug 1999 22:02:06 +0100

>several times some sort of :

Use gcc 2.95 instead; it's less buggy than egcs 1.1.2.

p.