Subject: DNARD

From: "Adam 'WeirdArms' Wiggins" <[email-masked]>
Date: Thu, 5 Aug 1999 21:17:21 +1000 (EST)

Anyway working on getting linux to run on the DNARD? I'm after
some info on the open Firmware that comes with it or Angle on it.

	Cheers Adam

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Jim Pick <[email-masked]>
Date: 08 Aug 1999 15:50:11 -0700

> some info on the open Firmware that comes with it or Angle on it.

Alexander Schulz <[email-masked]> has done some work very
recently on it (check out some of his recent postings to the
debian-arm list).

Cheers,

 - Jim