Subject: ioport.o

From: Mark van Doesburg <[email-masked]>
Date: Tue, 10 Aug 1999 12:55:05 +0200

I've tried to compile linux-2.2.10-rmk3 (with some small patches) and I can't
create ioport.o There is indeed no ioport.[cS] in arch/arm/kernel and the
patch -2.2.10-rmk3 removes this file.

Removing ioport from the dependencies didn't work, in that case there is no
sys_ioperm function.

Any suggestions ?

Mark.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Tue, 10 Aug 1999 11:59:53 +0100

>Removing ioport from the dependencies didn't work, in that case there is no

Delete sys_ioperm from the system call table as well.  Nothing uses this 
call and it never did anything of value.

p.