Subject: RE: This time it's gcc... :-(

From: "Vater, Thomas" <[email-masked]>
Date: Wed, 4 Aug 1999 10:49:26 +0200

Well, I'm currenly trying the same. But I stumbled at the configure step
already.
./configure told me that it is "unable to determine <some lib> minor version
number".
What does that mean? Or better: how can I fix this?

Thomas Vater
[email-masked]

> -----Original Message-----
> From: Jan-Uwe Finck [mailto:[email-masked]]
> Sent: Tuesday, August 03, 1999 7:15 PM
> To: [email-masked]
> Subject: This time it's gcc... :-(
> 
> 
> I _hate_ to ask again..
> Anyway, I fetched gcc-2.95, patched in /gcc-2.95/gcc , configured it
> by ./configure arm-linux --prefix=/usr , and typed make LANGUAGES="c",
> and the result is a bug after some Lines :
> 
> [root@riscy gcc]# make LANGUAGES="c"
> gcc  -DIN_GCC     -g  -DHAVE_CONFIG_H  -o cccp cccp.o cexp.o intl.o
> prefix.o version.o  mbchar.o  obstack.o
> ../libiberty/libiberty.a
> gcc: ../libiberty/libiberty.a: No such file or directory
> make: *** [cccp] Error 1
> 
> I checked it, the file is non-existent, but I couldn't manage to find
> the appropiate line in the Makefile to comment it out or even look at
> it.This means I'm stuck again.. (what a pain, but I want to build the
> toolchain completely on my own..)
> 
> I'm sure the solution is simple again...
> 
> old Kernel 2.0.36, binutils-2.9.0.1.25 installed.
> -- 
> CU	
> 	Jan-Uwe
> -------------------------------------------------
> PGP-Public-Key on Request.
> unsubscribe: body of `unsubscribe linux-arm' to 
> [email-masked]
> 
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Wed, 04 Aug 1999 10:24:12 +0100

In message <[email-masked]>, "Vate
>What does that mean? Or better: how can I fix this?

Post a transcript of the actual commands you type and the error messages; 
without that it's hard to guess what might be wrong.  As I said to Jan-Uwe, 
you must configure at the top level, not in the gcc subdirectory.

p.