Subject: Searching for fcntl.h

From: Thomas Marx <[email-masked]>
Date: Wed, 14 Jul 1999 23:32:55 +0200

Hi again!
I just tried to compile the binutils  2.9.1.0.25 on a RPC SA 110.
The compiler cannot find linux/fcntl.h.
Which package installs this?

Thanks in advance, Tom

-- 

Thomas Marx          Fon +49 241 542886
Bluecherplatz 24
52068 Aachen         email [email-masked]
Germany
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "Rod m. Stewart" <[email-masked]>
Date: Fri, 16 Jul 1999 08:23:11 -0400 (EDT)

> Which package installs this?

This is from the kernel header files.
	/usr/include/linux
should be a symlink to your kernel header files ..src/linux/include/linux
or appropriate.

-Rms