Subject: Re: Failure with 2.2.3

From: Timothy Baldwin <[email-masked]>
Date: Wed, 07 Apr 1999 21:39:18 +0100

In message <[email-masked]>
          Chris Rutter <[email-masked]> wrote:

> I've built 2.2.3-rmk2, with and without philb's patch, but it only
> gets as far as `Now booting the kernel...' and I get a complete,
> reset button only freeze.
> 
> Any particular kernel config option that would trigger that?

Try disabling 'Split text into discardable sections', it worked for me.

> I'm on a StrongARM RiscPC, using the latest ELF tools.

>From what I've read here philb's patch for binutils may also help.

-- 
http://www.reinhouse.freeserve.co.uk/
  Please don't CC replies to me!!!
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Timothy Baldwin <[email-masked]>
Date: Wed, 07 Apr 1999 21:39:18 +0100