Subject: Problems with Kernel-compiling

From: "Lars Hutzelmann (TBN)" <[email-masked]>
Date: Thu, 15 Apr 1999 15:50:05 +0200

Hi everyone!

For my studies I have to manipulate the Linux-kernel.
The problem is that it does not compile and that I
do not find all necessary tools.

I can't find a binutils-package as indicated at
the faq's to apply the patches!

Phil's ARM tools-page didn't help me much either.
the same about chris' page.

At ftp://sunsite.unc.edu/pub/Linux/GCC/ and others
I could not find any binutils-file!

What do I need to build my own ARM-Linux kernel and
where can I get it?

I'm using a RiscPC with SA / ARM610 processor.

I tried it without the tools and got many errors
when trying to do make xconfig, make menuconfig and
make dep.

make config worked correctly!

Attached is a script documenting what happened.

Thanks for your patience

Lars

---

From: Philip Blundell <[email-masked]>
Date: Thu, 15 Apr 1999 16:05:44 +0100

>I could not find any binutils-file!

Try ftp://ftp.varesearch.com/pub/support/hjl/binutils instead.

p.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]