Subject: tcp ports

From: "Manuel Gonzales" <[email-masked]>
Date: Tue, 6 Apr 1999 11:56:28 GMT-0500

Hello folks,

Anyone knows about a program to scan ports tcp or udp and verify if they are 
been listened or no?
Or maybe how many  ports are opened?
I will thank you a lot!

Manuel Gonzales

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Matthew Wilcox <[email-masked]>
Date: Tue, 6 Apr 1999 19:07:09 +0200

> Or maybe how many  ports are opened?

netstat.

-- 
Matthew Wilcox <[email-masked]>
"Windows and MacOS are products, contrived by engineers in the service of
specific companies. Unix, by contrast, is not so much a product as it is a
painstakingly compiled oral history of the hacker subculture." - N Stephenson
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Jan-Uwe Finck <[email-masked]>
Date: Tue, 6 Apr 1999 18:57:18 +0000

> Or maybe how many  ports are opened?

'nmap' is your friend.

Hope this helps,
-- 
CU	
	Jan-Uwe
-------------------------------------------------
PGP-Public-Key on Request.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: [email-masked]
Date: Wed, 07 Apr 1999 09:23:57 +0200

Is it on the host or on another host ?
If you want to know which ports are used on your host, just make  "netstat -a"
If you want to know which ports are used on another host (on which you are
allowed to do so), look at www.rootshell.com, there are plenty of
beautiful progs to track security holes.

christophe

---

From: Chris Rutter <[email-masked]>
Date: Wed, 7 Apr 1999 09:27:11 +0100 (BST)

> Or maybe how many  ports are opened?

nmap does this excellently:

  http://www.insecure.org/nmap/

-- 
Chris <[email-masked]>                         ( http://www.fluff.org/chris )