Subject: Re: EBSA-285 PCI-bus Driver Interface

From: Mark van Doesburg <[email-masked]>
Date: Mon, 8 Mar 1999 18:07:18 +0100

Also on this subject I have chunks of the I2O Linux interface
	working, and the I2O target port on the 285, even without a full
	heap of I2O crap on it will make a nice message passing (eg
	network card) interface between the host and the EBSA card.
	Probably only a days work to have a "pci0" ;)

My networking interface already uses the I2O interface. And networking is
fully functional.

greetings,

Mark.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Alan Cox <[email-masked]>
Date: Mon, 8 Mar 1999 17:52:00 +0000 (GMT)

> My networking interface already uses the I2O interface. And networking is

well cool