Subject: patching 2.0.35 with diff-brutus-2.0.35.9 [help]

From: christophe leroy <[email-masked]>
Date: Tue, 09 Mar 1999 16:04:09 +0000

bash# tar xvfz linux-2.0.35.tar.gz
bash# patch -p0 < diff-brutus-2.0.35.9
patching file `linux/Makefile'
can't find file to patch at input line 16
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff -urN ../2.0.35_o/linux/arch/arm/Makefile linux/arch/arm/Makefile
|--- ../2.0.35_o/linux/arch/arm/Makefile        Wed Nov  4 11:46:33 1998
|+++ linux/arch/arm/Makefile    Thu Nov 26 10:41:32 1998
--------------------------
File to patch:

Christophe
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Tue, 9 Mar 1999 18:50:33 -0500 (EST)

> bash# patch -p0 < diff-brutus-2.0.35.9

You forgot to apply the 2.0.35 patch from ftp.arm.linux.org.uk before the
Brutus patch.

Nicolas Pitre, B. ing.
[email-masked]