Subject: Kernel 2.2.2-rmk2 released

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Sat, 27 Feb 1999 20:13:58 +0000 (GMT)

Hi All,

Kernel 2.2.2-rmk2 is now on the FTP site:

ftp://ftp.arm.linux.org.uk/pub/armlinux/kernel-sources/v2.2/patch-2.2.2-rmk2.gz

Things fixed include:

 - console colour 3 is now (VT100 compliantly) yellow.
 - kmod works again
 - mouse can be opened more than once without crashing the kernel
   (the cause of the apparant X hang)

There appears to be something strange with the keyboard repeat under X - that is
currently under investigation.  If you find any other problems (at all), mail me.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.linux.org.uk/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Sun, 28 Feb 1999 11:52:39 +0000

> - kmod works again

Hmm, yes.  I think what's needed is something in flush_thread() to sort things 
out for cases like this.  I'll look into it next week.

p.