Subject: RE: HELP - Egcs 1.1.1

From: "Chagas, Jason" <[email-masked]>
Date: Tue, 23 Feb 1999 05:35:18 -0800

Phil,

I just tried running './xgcc -o hello hello.c' and it returned the following
error:

xgcc: installation problem, cannot exec `cpp': No such file or directory

Note I have the following 'cpp' files installed on my system:

/usr/lib/gcc-lib/i386-redhat-linux/egcs-2.90.29/cpp
/usr/lib/gcc-lib/i386-redhat-linux/2.7.2.3/cpp
/usr/local/lib/gcc-lib/i686-pc-linux-gnu/egcs-2.91.60/cpp

Any ideas?

Jason

	----------
	From:  Philip Blundell [SMTP:[email-masked]]
	Sent:  Tuesday, February 23, 1999 8:11 AM
	To:  Chagas, Jason
	Cc:  [email-masked]
	Subject:  Re: HELP - Egcs 1.1.1 

	>configure: error: installation or configuration problem: C compiler
cannot
	>create executables.
	>make: *** [configure-target-libiberty] Error 1
	>
	>Note I tested 'xgcc' and seems to run ok:

	Just running `xgcc' with no parameters doesn't test very much.  Try
actually 
	compiling a source file - "hello world" or something - and see what
happens.

	p.
	
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Tue, 23 Feb 1999 13:49:24 +0000

>/usr/local/lib/gcc-lib/i686-pc-linux-gnu/egcs-2.91.60/cpp

You should also have a `cpp' in $PREFIX/lib/gcc-lib/arm-linux/...

Did the `make LANGUAGES=c install' that you did earlier complete successfully?

p.