Subject: Cross-toolchain success!

From: Chris Rutter <[email-masked]>
Date: Sat, 27 Feb 1999 12:40:50 +0000 (GMT)

I'd just like to report for interest that I've got a nicely
working `armv2-linux' cross-compiler + binutils on my x86
Linux box.  Instructions followed were essentially those on
my page, except without philb's binutils patch, and with a
patch of my own to help binutils recognise `armv2', which you'll
find in my netwinder.org space.

-- 
Chris <[email-masked]>                         ( http://www.fluff.org/chris )

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Matthew Wilcox <[email-masked]>
Date: Sat, 27 Feb 1999 18:57:57 +0100

On Sat, Feb 27, 1999 at 12:40:50PM +0000, Chris Rutter wrote:
> Linux box.

Why do you need a specific armv2 toolchain?  I was under the impression
that an arm-linux toolchain would compile for v2 processors if you pass
it the correct options on the command line.

-- 
Matthew Wilcox <[email-masked]>
"I decry the current tendency to seek patents on algorithms.  There are
better ways to earn a living than to prevent other people from making use of
one's contributions to computer science."  -- Donald E. Knuth, TAoCP vol 3
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Sat, 27 Feb 1999 18:14:38 +0000

>it the correct options on the command line.

Not out of the box.  It is indeed possible to generate a toolchain that will 
do both but if your primary system is a v2 machine it makes sense to install 
tools that target that hardware by default.

p.