Subject: Re: ADV: ALASKAN TRAVEL

From: Nicholas Clark <[email-masked]>
Date: Mon, 15 Feb 1999 13:32:01 +0000 (GMT)

In the last mail [email-masked] said:
> From [email-masked]  Mon Feb 15 05:03:14 1999
> From: [email-masked]
> Message-Id: <199902150449.MAA11182@db.>
> Date: 	Sun, 14 Feb 1999 20:18:13
> To: <[email-masked]>

Arse. These spam merchants evolve too damn fast. Now they know that they have
to include themselves in the headers. Is there any sane way apart from
moderation (which I don't think we want) which can filter them, yet
allow legitimate unsubscribed humans to mail the list?

Nick (not pleased to read spam)
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 15 Feb 1999 14:04:39 +0000

>allow legitimate unsubscribed humans to mail the list?

Matti seemed to be muttering that the RBL is now enabled on vger.  Let's see 
if that helps.

p.