Subject: modutils ?

From: "Rod m. Stewart" <[email-masked]>
Date: Tue, 2 Feb 1999 17:48:02 -0500 (EST)

Question:  Which version of modutils are people using?  I'm on a
NetWinder/armv4l machine with a versioned libc, 2.0.112.

	[root@zathras t]# uname -a
	Linux zathras 2.2.1 #3 Tue Feb 2 15:17:47 EST 1999 armv4l unknown
with the NWFPE compiled in the kernel.

I have been using modutils-2.1.107, and wanted to upgrade to the latest
version modutils-2.1.121.  But 2.1.121 dies a horrible death (crashing the
machine) when I try `insmod tulip' or `insmod fpem-2.1.132-armv4.o'

One other thing after loading fpem, if I do an lsmod
	[root@zathras t]# lsmod
	Module                  Size  Used by
	fpem-2.1.132-arm?   23808   0  (unused)
		     ^^^^
funny characters here.  This could be another problem though.

Thanks for any tips,
-Rms
My padded room:
	http://www.nexus.carleton.ca/office

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Tue, 02 Feb 1999 23:30:34 +0000

>NetWinder/armv4l machine with a versioned libc, 2.0.112.

I think 2.1.107 is still the only version that works properly.  The ARM
support in 2.1.121 is, paradoxically, older and seems to have some bugs.  If 
you have a chance to figure out what's actually wrong I'd be glad to hear.

p.