Subject: Re: 80C04.AE EtherB?

From: "(Tony)John Penton" <[email-masked]>
Date: Wed, 6 Jan 1999 18:50:07 +0000 (GMT)

On Tue, 5 Jan 1999, Richard Bradbury wrote:

> On Mon, 04 Jan 1999 00:03:11, Tom Lawton wrote:
> >
> > Is there any news on getting an EtherB with 80C04.AE card to work? I know
> > there was work on updating the Ether3 driver but I've heard nothing since.
> 
> I never managed to get my EtherB working when I looked into it last year.
> Would try again if my RiscPC wasn't 100 miles in one direction and the
> EtherB wasn't 100 miles in the opposite...

Yeah, and I'd like to know too.

I presume that that number specifies 10BaseT.  If not then I have a
spare 10Base2 card (podule) that I'm not using if anyone is
interested.

Spare 486 card for that matter too.

John.

--
"Oh Eeyore, you _are_ wet!" said Piglet, feeling him.
  Eeyore shook himself and asked sombody to explain to Piglet what
happened when you had been in a river for quite some time.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Fri, 08 Jan 1999 12:34:47 +0100

(Tony)John Penton wrote:

>I presume that that number specifies 10BaseT.

No; it's the number of the SEEQ controller chip on the board.  Ether3 and 
EtherB cards were made with a range of variations on the 80C04 and 80C05 theme.

If you've got the card to hand and can look at it, it should be fairly obvious 
which you have.

p.