Subject: Re: Armulator and Thumb Code

From: Carol Herbert <[email-masked]>
Date: Sat, 09 Jan 1999 19:21:57 -0500

The Armulator in the ARM Ltd. STD (Software Development Toolkit)  does
indeed support thumb code.  I assume that you are referring to a reseller.

--TFH

At 09:38 AM 1/8/99 +0100, you wrote:
>
>Does anybody know, if the GPLed armulator supports thumb code?
>
>Thank you.
>
>
>-- 
>Rainer Dorsch
>Abt. Rechnerarchitektur  e-mail:[email-masked]
>Uni Stuttgart            Tel.: 0711-7816-215
>
>
>unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
>
>
Thomas F. Herbert	|	
804-741-2695		|	Richmond, VA
[email-masked]		
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Alan Cox <[email-masked]>
Date: Mon, 11 Jan 1999 11:09:58 +0000 (GMT)

> indeed support thumb code.  I assume that you are referring to a reseller.

GPL'd normally means "under the GPL license" - ie the free version of the
ARMulator - the one everyone really uses
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Alex Holden <[email-masked]>
Date: Mon, 11 Jan 1999 11:19:39 +0000 (GMT)

> >Does anybody know, if the GPLed armulator supports thumb code?

It comes with the GDB source (I've never used it though, and don't know
whether it does thumb or not).

--------------- Linux- the choice of a GNU generation. --------------
: Alex Holden (M1CJD)- Caver, Programmer, Land Rover nut, Radio Ham :