Subject: `_fxstat` problem

From: Hiroshi Ishii <[email-masked]>
Date: Mon, 25 Jan 1999 16:54:34 +0900

Hi,

 I still have problems about `_fxstat`. 
When compile some program, error message come out.  

...........: undefined reference to `_fxstat'   

I searched this mailing-list. So some people have same
problem. Does anyone solved it?

My environment:
 egcs-2.91.58 19981101 (egcs-1.1.1 pre-release)
 binutils-2.9.1.0.16

Thanks;

--------------------------------------
♪♪Funai Electric Engineering Co.,LTD♪♪
                                     -Hiroshi Ishii
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 25 Jan 1999 09:35:52 +0100

>...........: undefined reference to `_fxstat'   

What C library are you using, and is it ELF or a.out?

p.

---

From: Philip Blundell <[email-masked]>
Date: Mon, 25 Jan 1999 10:37:46 +0100

>When use a.out compiler, need glibc2 library?

No.  You can use glibc2 if you like (though I don't know how well it works for 
a.out these days) but it's not necessary.

p.

---

From: Hiroshi Ishii <[email-masked]>
Date: Mon, 25 Jan 1999 19:02:07 +0900

On Mon, 25 Jan 1999 09:35:52 +0100

> What C library are you using, and is it ELF or a.out?

Sorry, I use a.out library.

---

From: Hiroshi Ishii <[email-masked]>
Date: Mon, 25 Jan 1999 19:16:00 +0900

On Mon, 25 Jan 1999 19:02:07 +0900