Subject: ebsa285 CATS board

From: Dave Baukus <[email-masked]>
Date: Fri, 18 Dec 1998 15:20:51 -0600

Hey,
	Could/would someone familiar w/ building arm-linux for the 
	ebsa285 board please define the term "CATS board". I don't know
	the term CATS, hence I don't know how to answer the "make config"
	question:
		"  Include support for CATS boards (CONFIG_CATS) [N/y/?] "
	hence I'm stuck, somewhat.

	thanks,	
--
Dave Baukus
	[email-masked]
	(972) 578 - 3930
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Alex Holden <[email-masked]>
Date: Sat, 19 Dec 1998 08:51:36 +0000 (GMT)

> 	hence I'm stuck, somewhat.

You would know if you had one (Just Say No).

--------------- Linux- the choice of a GNU generation. --------------
: Alex Holden (M1CJD)- Caver, Programmer, Land Rover nut, Radio Ham :

---

From: Philip Blundell <[email-masked]>
Date: Sat, 19 Dec 1998 10:09:16 +0100

>	hence I'm stuck, somewhat.

Just say no.  The CATS is a board produced by Chalice Technologies which is 
basically an EBSA-285 with a few extra bits stuck on the side.

Either option is safe but if you say Y you will end up with a few kilobytes of 
useless code in your kernel.

p.