Subject: Re: Compiling egcs, binutils, and source 2.1.126 .. HELP again

From: Philip Blundell <[email-masked]>
Date: Tue, 10 Nov 1998 13:11:09 +0100

>Did I go to the right place for egcs?

It sounds like it, yes.

p.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: John Ballance <[email-masked]>
Date: Tue, 10 Nov 1998 12:15:39

hi.. thanks for the reply
I'll go there and try again for binutils...

Thanks

John
On Tue, 10 Nov, Philip Blundell  wrote:
> >the arm linux faq said use binutils-2.9.1.0.15 and egcs-1.1.. get patches
> >from vger...
> >
> >SO.. I got the binutils-2.9.1 tar gz from gnu.org, and the patches .14
> >and .15 from the vger site
> 
> That's not right.  You need to get binutils-2.9.1.0.15 from tsx-11.mit.edu 
> (there is a patch relative to 2.9.1 there) and *then* apply the latest
patch
from vger on top.

-- 
                      John Ballance
 Castle Technology, Ore Trading Estate, Woodbridge Road, Framlingham,
Suffolk UK IP13 9LL  Tel  44 (0) 1728 621 631, Fax  44 (0) 1728 621 179
web: http://www.castle-technology.co.uk or http://www.castlet.demon.co.uk