Subject: linux port to ARM7110, eg. PSION 5/GEOFOX

From: Karel Volejnik <[email-masked]>
Date: Sat, 14 Nov 1998 19:48:45 +0100

Hello,
I want to run Linux on my PSION 5.

For a support of this porting, I'm writing now PSION 5 simulator for
Linux (Redhat 5.2, i686).
In this time I'm writing ARM7110 core (in C/C++).
If you want to join this project, write me please.

Karel

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Sun, 15 Nov 1998 18:47:03 +0100

>I want to run Linux on my PSION 5.

People are already working on this.  Join the [email-masked] mailing 
list.

p.