Subject: ARMLinux on Powertec SCSI ver. 1 ?

From: Thomas Boroske <[email-masked]>
Date: Tue, 06 Oct 1998 07:11:12 +0200

Subject says it all: Can I use a Powertec SCSI host adapter 
as my main/only disc interface ? The webpages say it's supported
with DMA. How fast ? Is it stable ? 

Also, what about Rev. J/K SAs. I've got one of those, is it 
a big problem with ARMLinux ? 

Thanks for any answers.

Kind regards,

-- 
Thomas Boroske

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Matthew Wilcox <[email-masked]>
Date: Tue, 6 Oct 1998 09:22:56 +0200

> a big problem with ARMLinux ? 

It ought to be, but it isn't.  By coincidence, ARMLinux seems to not
provoke the same bug that NetBSD experiences.  I have no idea why.

-- 
Matthew Wilcox <[email-masked]>
"I decry the current tendency to seek patents on algorithms.  There are
better ways to earn a living than to prevent other people from making use of
one's contributions to computer science."  -- Donald E. Knuth, TAoCP vol 3
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King <[email-masked]>
Date: Tue, 6 Oct 1998 10:43:00 +0100 (BST)

> provoke the same bug that NetBSD experiences.  I have no idea why.

Hmm, if this is the STM bug that I'm thinking about, then ARM Linux has
had a fix since it was ported to the StrongARM for it.

--
Russell King ([email-masked])

---

From: Thomas Boroske <[email-masked]>
Date: Tue, 06 Oct 1998 15:29:01 +0200

> provoke the same bug that NetBSD experiences.  I have no idea why.

Hmm, interesting. I've also heard that recent NetBSD systems
(with UVM) kernel have a lot less problems, but I've basically
given up on NetBSD until there is a Powertec driver available...

Thanks for you answer.

Kind regards,

-- 
Thomas Boroske