Subject: Re: MP3 player for linux

From: Hugo Fiennes <[email-masked]>
Date: Mon, 12 Oct 1998 00:23:46 +0100 (BST)

Yes there is: see www.xaudio.com. It's for the netwinder, but I suppose
it should work with any 16-bit audio device.

Hugo

-- 
Disclaimer: "The contents of this albatross were measured by weight, not
volume. Contents may have settled during transit."

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 12 Oct 1998 10:59:22 +0200

>If I could get it to run, I'll let you know - it's ELF, and if I try to run
>it, it says "command not found" or similar. bizzarre....

Have you got the ELF libraries installed?

p.