Subject: uncached pages

From: Mark van Doesburg <[email-masked]>
Date: Tue, 15 Sep 1998 14:05:41 +0200

Is there any easy way to get an uncached page of memory on the sa110 ?

I doesn't seem like uncache_page in include/asm/proc/pgtable.h would work.

greetings,

Mark.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Tue, 15 Sep 1998 15:53:15 +0100

>Is there any easy way to get an uncached page of memory on the sa110 ?

Not at present.  I think you're right about uncache_page(); I've been meaning 
to mention that for a while.

p.