Subject: Re: Struct alignment on netwinder

From: Russell King <[email-masked]>
Date: Thu, 3 Sep 1998 10:43:33 +0100 (BST)

Andrew E. Mileski writes:
> Russell King wrote:
> > Andrew E. Mileski writes:
> > > > As you've observed, code that relies on this is just plain wrong and needs to
> > > > be fixed.  You may be able to work around it by adding
> > > > __attribute__ (( __packed__ )) to the structure definitions.
> > >
> > > As Philip said, the code is just plain wrong :P
> 
> Russell, you misquoted :(  Philip wrote "> > >" and
> I wrote "> >".
> 
> Please be more careful.

I didn't misquote.  I never misquote - my email software (elm) always quotes
correctly.  In fact, look at it carefully.  I quoted 'Andrew E. Mileski writes'
who then quoted Phil's email.  My quoting is correct.  If this is not other
peoples interpretation, then I'm afraid that they're wrong.

If you would take a look at any of Phil's replies, his mail software does not
add in any attributation.  I refuse to add this in manually to *his* mails.

What am I supposed to do?  Add in the attributation for Phil for a message that
Phil send that you replied to that I then replied to?  I think that this is
just unreasonable.

Don't blame me, blame Phil's email software.  I've already asked him to do
something about it, but so far, nothings happened ;(

--
Russell King ([email-masked])

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "Andrew E. Mileski" <[email-masked]>
Date: Thu, 03 Sep 1998 11:44:15 -0400

Russell King wrote:
> correctly.
[snip]
> something about it, but so far, nothings happened ;(

Sorry.  I stand corrected.

--
Andrew E. Mileski
Software Developer
Corel Computer Corp.