Subject: ether3 not found

From: Roland Fritz <[email-masked]>
Date: Sun, 12 Jul 1998 21:53:32 +0200

Hi!

When installing the ether3 can't be found. System is RPC 600 with 32 MB, 2 IDE HD and a borrowed ether3. My 
etherM is AFAIK not supported.
I know this problem was discussed here before but that was a problem with SA
Could someone please enlighten me...
Roland.

=========================================================
Roland Fritz                            [email-masked]

Magdeburger Ring 29
76344 Eggenstein-Leopoldshafen
Germany

=========================================================
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Sun, 12 Jul 1998 22:23:31 +0100 (BST)

Roland Fritz writes:
> When installing the ether3 can't be found. System is RPC 600 with 32 MB,
> 2 IDE HD and a borrowed ether3. My etherM is AFAIK not supported.

I have a new ether3 driver on it's way, however it has been delayed due to the
London tube strike tomorrow.  (if you can work that out, then you're a genius)!
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Wed, 15 Jul 1998 22:11:19 +0100 (BST)

> 2 IDE HD and a borrowed ether3. My etherM is AFAIK not supported.

Could you try the latest kernel and root-rpc disks please, and let me know
the results, including any kernel messages (Hit Alt-F4 for kernel messages,
Alt-F1 for Installer).

Hmm, I'm going to modify my signature to include a mini-FAQ soon. ;)
   _____

---

From: Richard Bradbury <[email-masked]>
Date: Thu, 16 Jul 1998 20:44:27 +0100

> the results, including any kernel messages (Hit Alt-F4 for kernel messages,

I tried this with my RiscPC 600 / ARM610 / ANT EtherB and got the following:

  ether3: Couldn't read a valid MAC address from card.
  loading device 'eth0'...
  ether3_probe: write8 [01:00], read8 [00:FF]
  ether3_probe: write16 [0101], read16 [0100]
  eth0: unable to identify podule bus width

-- 
R.

---

From: Roland Fritz <[email-masked]>
Date: Fri, 17 Jul 1998 10:44:29 +0200

Hi Richard!

>   eth0: unable to identify podule bus width

My acorn ether3 worked correctly apart from rpm installation errors ...

Is the ANT etherB really ether3 compatible?

Roland.

---

From: Richard Bradbury <[email-masked]>
Date: Fri, 17 Jul 1998 12:12:30 +0100

> Is the ANT etherB really ether3 compatible?

Experience tends to indicate that it isn't with my setup!

Is anybody successfully using an ANT EtherB card with ARM Linux?
Specifically, are my problems related to my revision 1 RiscPC
motherboard or its ARM 610?

-- 
R.