Subject: Corel Computer

From: [email-masked]
Date: Thu, 2 Jul 1998 13:44:28 +0100

Has anyone used one of these pizza boxes, does the handset work ?

Can you use an Xserver somewhere else, and connect to it remotely
and manage it ?

Do they boot quickly/nicely ?

Is there a Corel Computers List, rather than Linux ARM ?

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Shaleh <[email-masked]>
Date: Fri, 03 Jul 1998 02:12:24 -0400

> Is there a Corel Computers List, rather than Linux ARM ?

Check out www.netwinder.org.

I have used and programmed on one.  They are rather quick.  I have not
seen one boot yet.  Why is boot time a concern?  You do rather
infrequently.  (At least I do).  They aer not pizza boxes, a picture is
at netwinder.org.
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]