Subject: Installation problems (was ether3 not found)

From: Roland Fritz <[email-masked]>
Date: Tue, 21 Jul 1998 11:19:17 +0200

Hi!

Here's my experience with the new rpc kernel and the new disks (14.07.):

This gives an error in insmod when trying to run fpe or ether modules:
(4) insmod:memory violation at pc=0x00bc0264, lr=0x2000b320 (bad address=0x00bc0264, code3)

When using old kernel and the new disks ether3 is found correctly, but some rpms fail (x11-fonts,...)
I tried a minimal system (nothing checked in the setup), only gawk and ncurses failed to install ;-)
But after setting up kbd and time the setup prg said "I couldn't find a kernel!"
I checked the /mnt/boot (I compared with my PC linux) and there was nothing. There's also no kernel rpm in the 
RPMS directory on arm linux (unlike redhat for PC). So how do I get a kernel an my system?

Roland.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Phil Norman <[email-masked]>
Date: Tue, 21 Jul 1998 11:36:48 +0100 (BST)

> RPMS directory on arm linux (unlike redhat for PC). So how do I get a kernel an my system?

This is a well-known problem, probably in the FAQ (hint nudge).  Shell out
(alt-F2), and call sync (it'll probably be in /mnt/bin/sync) to ensure
your drives are all happy.  Then reset.

Phil

-- 
Rule of programming #2: Everything that can go wrong will go wrong,
        but only on other people's configurations.

Phil Norman, mailing from Oregan Networks.
email:	[email-masked]
URL:	http://newton.ex.ac.uk/general/ug/norman