Subject: Cant get mailing-list archive!

From: Hiroshi Ishii <[email-masked]>
Date: Tue, 21 Jul 1998 17:51:28 +0900

Hi,

I try to get mailing-listarchive.
(ftp://ftp.barnet.ac.uk/pub/Acorn/armlinux/mail/9806)
But server response "Permission denied".

Why???

--------------------------------------
Funai Electric Engineering Co.,LTD
                                     -Hiroshi Ishii
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Phil Norman <[email-masked]>
Date: Tue, 21 Jul 1998 11:35:07 +0100 (BST)

> But server response "Permission denied".

Ah - this looks like Matthew Wilcox has managed to forget to set the
permissions to the file.  It should be readably by everyone but it looks
like maybe it's not.  Fix it, MW! ;-)

-- 
Rule of programming #2: Everything that can go wrong will go wrong,
        but only on other people's configurations.

Phil Norman, mailing from Oregan Networks.
email:	[email-masked]
URL:	http://newton.ex.ac.uk/general/ug/norman