Subject: Re: Linux installation

From: Phil Norman <[email-masked]>
Date: Tue, 9 Jun 1998 11:04:27 +0100 (BST)

On Mon, 8 Jun 1998, Andrew Tuson wrote:

> I downloaded your Linux ClanInstall archive from your
> web site and have got as far a being able to boot into
> Linux from floppy, but....
> 
> I have a RiscPC700/SA with an ICS interface.  My discs are:
> 
> Internal Interface:
> ADFS::4 - 2G boot drive
> CDFS::0 - CD Rom drive
> 
> ICS Interface:
> IDEFS::4 - 1G Windoze drive
> IDEFS::5 - 10M IDEFS + Linux partitions (1K + 380M + 20M)
> 
> Assuming that I change all references of adfs to idefs, and
> put the zip archive on idefs::4 will it work, or is that too
> simplistic?
> 
> Any assistance would be gratefully received.
> 
> -- 
> Andrew Tuson
> 

I've cc-ed this to the armlinux email list - someone there probably knows 
better than I.  I'm afraid I've no idea at all.  Can anyone help?

Phil

-- 
Rule of programming #2: Everything that can go wrong will go wrong,
	but only on other people's configurations.

Phil Norman, mailing from Exeter University.
email:	[email-masked]
URL:	http://newton.ex.ac.uk/general/ug/norman

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 25 Jun 1998 20:09:52 +0100 (BST)

> > put the zip archive on idefs::4 will it work, or is that too

I'm not familiar with what Phil's done on his web site instructions,
but you may have to unzip the archive onto idefs::4 first...
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |