Subject: RE: Installing - phase 3 (the saga continues!)

From: Simon Ogilvie <[email-masked]>
Date: Mon, 15 Jun 1998 09:49:53 +0100

Unfortunately I haven't got the system in a sufficiently
stable state to be able to run man yet!  I had a trawl
through the ...man8/rpm.8 man file manually, and it
does look correct, but it just says I'm upgrading to the
same version (or words to that effect).  Which rpm is
it I need to upgrade?  I tried the modules and arm-aout
libraries to no avail.  I assume it's just a newer insmod 
I need as my fpem.o is already version 4.07?

Simon.

>----------
>From: 	Philip Blundell[SMTP:[email-masked]]
>Sent: 	14 June 1998 13:31
>To: 	Simon Ogilvie
>Cc: 	[email-masked]'
>Subject: 	Re: Installing - phase 3 (the saga continues!) 
>
>>I've remembered that the RPMs I used were off the
>>Clan CD, so perhaps I should download some more 
>>up to date files?  How do I add them to an existing install
>>rather than reinstalling from scratch?  Or would I be 
>>better off just reinstalling?
>
>The rune is something like `rpm --upgrade foo.rpm'.  I think `man rpm' may be
>your friend.
>
>p.
>
>
>
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 25 Jun 1998 20:38:34 +0100 (BST)

> I need as my fpem.o is already version 4.07?

You definitely need to upgrade the modules package.  On the FAQ, I've
said that modules-2.0.0-5a3.arm.rpm is good.  See FAQ question 3.3
for full information.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |