Subject: Can't exec init (on brutus)

From: hiroshi ishii <[email-masked]>
Date: Wed, 17 Jun 1998 13:58:10 +0900

Hello

I'm try to work Linux on brutus board. But fault paging
when kernel boot. Debug message is;

SEGV: init (1): 000725c4
pc : [<000725c4>]
lr : [<2000baf8>]
sp : 03ffff28  ip : ffffffff  fp : c00b5208
r10: 00000000  r9 : 00000001  r8 : 00000000
r7 : ffffffff  r6 : c00839cf  r5 : c00b51e4  r4 : 00000000
r3 : 00000001  r2 : 00000002  r1 : 0000000a  r0 : 00000001
Flags: nzCv  IRQs on  FIQs on  Mode USER_26

What's wrong?

-------------
Funai Electric Engineering Co.,LTD             
	Hiroshi Ishii       
	e-mail address  :  [email-masked] 
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 25 Jun 1998 21:28:43 +0100 (BST)

> when kernel boot. Debug message is;

At a one-off look, it looks like some caching problem, or something
along those lines.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |