Subject: RE: ghostscript and ghostview under X

From: matthew <[email-masked]>
Date: Tue, 2 Jun 1998 13:38:47 +0100

> ----------
> From: 	Vincent PENNE[SMTP:[email-masked]]
> Sent: 	Tuesday, June 02, 1998 1:26 PM
> To: 	matthew
> Cc: 	[email-masked]
> Subject: 	Re: ghostscript and ghostview under X
> 
> matthew wrote:
> > 
> > > Also, I tried fiddling with xpaint this morning (I was bored) and
> I
> > > noticed I can't type anything into the dialogue box which pops up
> when
> > >
> > > you click on the item off the File menu which creates a new canvas
> > > with
> > > given dimensions.
> > >
> > >
> > I've noticed this on both Chimera, and any tcl/tk programs I've
> tried.
> > Solutions, anyone?
> > 
> > unsubscribe: body of `unsubscribe linux-arm' to
> [email-masked]
> 
> I agree about chimera, but tcl/tk works fine for me ! Strange isn't
> it??
>  Vincent.
> 
Bizarre - I tried a TCL/TK Mud client, which runs perfectly but ignores
any clicking or typing...
> -- 
> /==========================================================\
> |     Vincent PENNE,          Centre de Physique Theorique |
> |Tel. (0033)4 91 26 95 04       CNRS - LUMINY - Case 907   |
> |Fax. (0033)4 91 26 95 53      F-13288 MARSEILLE CEDEX 9   |
> |Email: [email-masked]          FRANCE              |
> |http://www.cpt.univ-mrs.fr                                |
> \==========================================================/
> 
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Tue, 2 Jun 1998 20:49:27 +0100 (BST)

matthew writes:
> > > > Also, I tried fiddling with xpaint this morning (I was bored) and I
> > > > noticed I can't type anything into the dialogue box which pops up when
> > > > with given dimensions.
> > > I've noticed this on both Chimera, and any tcl/tk programs I've tried.
> > > Solutions, anyone?

I'm not certain about this, but there may be a way of 'frigging' it.  I'm
going to be compiling up new X libraries soon, so I should know the answer.

I do seem to remember having some problems with this, which I solved by
putting:

*input:                         true

in my .Xdefaults (or .Xresources) file.  This then worked properly.  Maybe
someone could try out a client running under ARM Linux without this line
but displayed on another X server and mail me the results.

This should then point the finger squarely at either the client or the
server.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Stefan Hanske <[email-masked]>
Date: Thu, 4 Jun 1998 17:39:36 +0200 (METDST)

> in my .Xdefaults (or .Xresources) file.  This then worked properly.  Maybe

This works fine for xfm which was a pain to use without the ability to 
enter text in dialog boxes.

----------------------------------------------------------
|mailto: Stefan Hanske ([email-masked] |
|WWW : http://www.rzuser.uni-heidelberg.de/~shanske      |
|phone: I'm not silly                                    |
|--------------------------------------------------------|
| And don't forget to remember what you remembered not   |
| to forget to remember...				 |
----------------------------------------------------------