Subject: Re: Changing the display in X

From: Matthew Wilcox <[email-masked]>
Date: Mon, 22 Jun 1998 18:47:17 +0100 (BST)

Chris Egan
> fvwm2 ATM. What I'd like to know is how to change the resolution and
> colour depth for X. I expected to find a configuration file in
> /usr/X11R6/lib/X11/ but there seems to be nothing of the kind. I'm fairly

I don't /think/ you can right now.  However, Geert has some funky new
console code which is going into 2.1 as we speak, so things are set
to change.

-- 
Set Alias$Case Set Alias$[ |||| |MSet Alias$Otherwise Set Alias$[ \ Matthew
"" |MSet Alias$When If %0=%%0 Then Set Alias$[ "" ||MIf %0=%%0    \ Wilcox
Then Set Alias$Otherwise Set Alias$[ |||||||||||||||| ||MIf       \
%0=%%0 Then Set Alias$When Set Alias$[ ||||||||||||||||
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Stefan Hanske <[email-masked]>
Date: Mon, 22 Jun 1998 20:16:06 +0200 (METDST)

On Mon, 22 Jun 1998, Chris Egan wrote:

> I have recently installed ArmLinux, and have got X working and I'm using
> new to all this and would appreciate some pointing me in the right
> direction.

Sorry, you won't be able to do this once ARMLinux is running. The server
uses the display that is active at the time you start linux. So, if you
want to have other resolutions under X11, you have to switch the mode
*before* starting linux. Note that linux only supports up to
1280 x 1024 x 256.

----------------------------------------------------------
|mailto: Stefan Hanske ([email-masked] |
|WWW : http://www.rzuser.uni-heidelberg.de/~shanske      |
|phone: I'm not silly                                    |
|--------------------------------------------------------|
| And don't forget to remember what you remembered not   |
| to forget to remember...				 |
----------------------------------------------------------

---

From: "Jonathan Peace" <[email-masked]>
Date: 25 Jun 1998 13:33:02 -0000

The only way I have found of changing the resolution is *Configure Mode and the highest res is 800*600 according to the docs.

How do get higher resolutions?

Jonathan

> *before* starting linux. Note that linux only supports up to

-----
Original Message: http://www.findmail.com/list/linux-arm/?start=935

Start a FREE e-mail list at http://www.FindMail.com/
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 25 Jun 1998 22:18:01 +0100 (BST)

Jonathan Peace writes:
> 
> The only way I have found of changing the resolution is *Configure Mode and
> the highest res is 800*600 according to the docs.
> 

What machine type is this?  You may want to have a look at the two Basic programs
in !Linux, as well as the !Run Obey file.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |