Subject: Where is include file for cross-compile?

From: hiroshi ishii <[email-masked]>
Date: Wed, 10 Jun 1998 13:07:16 +0900

Hello

I want to get include file (Ex. stdio.h , stdlib.h .....)
for cross-compile. Where do I get these?

-------------
Funai Electric Engineering Co.,LTD             
	Hiroshi Ishii       
	e-mail address  :  [email-masked] 
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Matthew Wilcox <[email-masked]>
Date: Wed, 10 Jun 1998 11:47:35 +0100 (BST)

hiroshi ishii
> for cross-compile. Where do I get these?

There are two ways; the first is to simply compy them from an already-
installed armlinux box.  The second is to unpack the libc rpm _and_ the
gcc rpm and copy the headers from there.

-- 
Set Alias$Case Set Alias$[ |||| |MSet Alias$Otherwise Set Alias$[ \ Matthew
"" |MSet Alias$When If %0=%%0 Then Set Alias$[ "" ||MIf %0=%%0    \ Wilcox
Then Set Alias$Otherwise Set Alias$[ |||||||||||||||| ||MIf       \
%0=%%0 Then Set Alias$When Set Alias$[ ||||||||||||||||
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]