Subject: RE: Installing - phase 3 (the saga continues!)

From: Simon Ogilvie <[email-masked]>
Date: Sat, 13 Jun 1998 23:43:19 +0100

It's a link to fpem-4.07.o, but the datestamp on that
file is Oct 1996 while the datestamp on the 2.87 version
is Mar 1997?

I've remembered that the RPMs I used were off the
Clan CD, so perhaps I should download some more 
up to date files?  How do I add them to an existing install
rather than reinstalling from scratch?  Or would I be 
better off just reinstalling?

Thanks,
Simon.

>----------
>From: 	Philip Blundell[SMTP:[email-masked]]
>Sent: 	13 June 1998 22:37
>To: 	Simon Ogilvie
>Cc: 	'Dave Gilbert'; [email-masked]'
>Subject: 	Re: Installing - phase 3 (the saga continues!) 
>
>>Aha!  That gives the same crash and stack dump as I get
>>on normal bootup.
>
>What is fpem.o a symlink to?  If it's the 2.xx version of the emulator then 
>you're certainly heading for trouble.  If it's the correct (4.xx) one then 
>that's a bit more strange.
>
>p.
>
>
>
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Sun, 14 Jun 1998 13:31:55 +0100

>better off just reinstalling?

The rune is something like `rpm --upgrade foo.rpm'.  I think `man rpm' may be 
your friend.

p.