Subject: Re: Loadmap and Filecore problems on an A5000

From: Tony Houghton <[email-masked]>
Date: Tue, 26 May 1998 23:06:45 +0100

In message <[email-masked]>
          Russell King - ARM Linux Admin <[email-masked]> wrote:

> Tony Houghton writes:
> > That's handy, because I'm having to boot that way because loadmap
> > crashes on my SA RPC and nobody seems to know why. Will it crash if I've
> > got something wrong with /etc/boot.conf ? I've also got the impression
> > that it's ARM-sepcific and I don't know its purpose. Could someone
> > kindly explain it or perhaps point me to the right message to look up in
> > the archive if it's been explained before?
>
> Remove the config entry, or upgrade loadmap.

Where do I get the upgrade from?

-- 
  \_________________
                    \  http://homepages.tcp.co.uk/~tonyh/
   The Curling Pages \ The home of WinEd, Bombz and POPstar for RISC OS
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Wed, 27 May 1998 19:29:28 +0100 (BST)

> Where do I get the upgrade from?

The FTP site: ftp://ftp.arm.uk.linux.org/pub/armlinux/RedHat/RPMS/loadmap*.arm.rpm,
and look for the one with the highest number (should be the only one there).
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |  http://www.arm.uk.linux.org/~rmk/armlinux.html    /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Tony Houghton <[email-masked]>
Date: Thu, 28 May 1998 21:16:26 +0100

In message <[email-masked]>
          Russell King - ARM Linux Admin <[email-masked]> wrote:

> The FTP site:
> ftp://ftp.arm.uk.linux.org/pub/armlinux/RedHat/RPMS/loadmap*.arm.rpm,

Oh yes, it's one of only two files AFAICT that are newer than the ones
on the Clan disc, so I missed them before.

---

From: Matthew Wilcox <[email-masked]>
Date: Thu, 28 May 1998 23:35:00 +0100 (BST)

Tony Houghton
> on the Clan disc, so I missed them before.

Try looking in .../RedHat/new-rpms/.  I think all those in there had been
modified.  pcn, is this in your installation guide?  If not, it should be.

-- 
Set Alias$Case Set Alias$[ |||| |MSet Alias$Otherwise Set Alias$[ \ Matthew
"" |MSet Alias$When If %0=%%0 Then Set Alias$[ "" ||MIf %0=%%0    \ Wilcox
Then Set Alias$Otherwise Set Alias$[ |||||||||||||||| ||MIf       \
%0=%%0 Then Set Alias$When Set Alias$[ ||||||||||||||||
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Tony Houghton <[email-masked]>
Date: Thu, 28 May 1998 23:45:12 +0100

In message <[email-masked]>

> modified.  pcn, is this in your installation guide?  If not, it should be.

Hm, they're just links to the ones in ../RedHat/RPMS which don't
*appear* to be newer than the ones on the CD.

---

From: Matthew Wilcox <[email-masked]>
Date: Fri, 29 May 1998 00:06:04 +0100 (BST)

Tony Houghton
> *appear* to be newer than the ones on the CD.

That's right, they're just links, but it saves you from checking _all_
the files.  There have been several less-than-authorised distributions,
and those RPMS have been updated relative to the _first_ (known) one
going out.

---

From: Phil Norman <[email-masked]>
Date: Fri, 29 May 1998 14:31:35 +0100 (BST)

> modified.  pcn, is this in your installation guide?  If not, it should be.

I'm not completely sure, but I think the Clan disc contains the latest 
versions of all the RPMs.  Please correct me if I'm wrong though.

Phil

-- 
Rule of programming #4: The length of time taken to find a bug is
	directly proportional to its simplicity.

Phil Norman, mailing from Exeter University.
email:	[email-masked]
URL:	http://newton.ex.ac.uk/general/ug/norman