Subject: ARM based computers in Germany

From: Andreas Schweigstill <[email-masked]>
Date: Mon, 25 May 1998 17:42:31 +0200

Hi all !

Can somebody tell me if it is still possible to purchase new
ARM  based computers like Acorn Archimedes in Germany or other
parts of Europe (UK), please ?

Where can I buy ARM bpards from DEC ?

Regards,
Andreas Schweigstill

-- 
=========================================
 Dipl.-phys. Andreas Schweigstill
 Hagenuk GmbH
 Abteilung RDC
 Westring 431
 24118 Kiel
 Tel.:   +49 431 8818 6223
 Fax.:   +49 431 8818 258
 E-Mail: [email-masked]
=========================================
unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 25 May 1998 18:53:56 +0100

>parts of Europe (UK), please ?

The Archimedes itself has been out of production for several years but you can 
still buy Acorn's latest efforts.  There are a few other companies who make 
machines based on the ARM - are you looking for anything in particular?

You can buy StrongARM evaluation boards from your local Intel distributor.

p.