Subject: PowerTec initialization problem

From: Stefan Voss <[email-masked]>
Date: Sun, 19 Apr 1998 21:46:16 +0200

Hi folks,

I compiled a new kernel with PowerTec SCSI support from the latest release
of the kernel patches (April 13th).

When booting this kernel my PowerTec SCSI II card is recognized ok but
shortly after that the following error message is displayed:

scsi: aborting command due to timeout: pid 0, scsi0, channel 0, id 0, Test
Unit Ready 00 00 00 00
scsi0: fas126_abort: command executing
SCSI host 0 abort (pid 0) timed out resetting
SCSI bus is being reset for host 0 channel 0
scsi0: fas126_reset

The above messages are repeated in an endless loop thus hanging the boot
process. 

My SCSI configuration: 
id 7: PowerTec SCSI II card
id 2: Sony CDROM CDU-76S
id 1: IBM harddisk DPES-31080

How can I avoid the loop during boot up?

Regards,
   Stefan
   
-- 
Stefan Voss
([email-masked])

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Stefan Voss <[email-masked]>
Date: Fri, 24 Apr 1998 23:17:03 +0200

In message <[email-masked]>,
     Russell King wrote:

> Stefan Voss writes:
> I have this week been working on the powertec code, and have just released
> new patches.  Please wait a couple of days before downloading them since I
> haven't actually tested these ones (time ran out...).  If you see nothing
> on the mailing list saying they're bad by Tuesday, then try them out....

OK, I waited until Friday before getting the patches from April 19th :)

Unfortunately a kernel compiled with these patches show the same result
(see above) just a little more verbosely.

>   |   |        Russell King       [email-masked]      --- ---

Regards,
   Stefan

-- 
Stefan Voss
([email-masked])