Subject: Corel Video Network computer

From: Anthony Rumble <[email-masked]>
Date: Mon, 5 Jan 1998 09:55:52 +1100 (EST)

Is this port their own? or based on the current ARM port?

I was just wondering.. since they claim it's an SA110 based machine
running linux, and aparantly near production?

If it's not the Current ARM port, who did their port? How did they do it
so quickly without anyone knowing?

---
Anthony Rumble
Interactive Infotainment Systems P/L   ACN: 076 046 252
Phone 02-9798-7604 Mobile 015-955-042 Pager 016-634-997

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "Ka'Plaagh" <[email-masked]>
Date: Mon, 05 Jan 1998 13:19:27 +0000

> Is this port their own? or based on the current ARM port?

It was based on the 2.0.29 port from Russell.

> so quickly without anyone knowing?

They didn't tell too many people about it.  They have folded their sources
back to Russell - so it should all become mainstream soon.
 
> unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

----------------------------------------------------------------------
David A Rusling				Consulting Engineer
European Semiconductor Applications	Digital Equipment Co Ltd.,
	Engineering			PO Box 121,
					Imperial Way,
					Worton Grange
					Reading RG2 0TU
Linux, Alpha, StrongArm, PCI		Tel: UK-(0)1734-204380
					Fax: UK-(0)1734-203133
----------------------------------------------------------------------