Subject: SCSI problems on an R260

From: "A.S.MCGough" <[email-masked]>
Date: Thu, 11 Dec 1997 03:08:24 +0000 (GMT)

I finally got my R260 with riscos3 back so I tried again to boot armlinux
- to much better effect, however it still seems to be failing.

after booting with 
!linux -bootkernel r260_scsi_

it goes fine till it probes the scsi devices, at which point it identifies
the first drive then it repeats the following indefinatly

scsi0.0: using asynchroneous transfer
scsi0.0: phase - MSGOUT, SSR 8E?
.....
....
scsi0.0 : resetting

(roughly from memory)

Anyone know what is wrong, or what I am doing wrong.

Thanks,

steve..

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: "A.S.MCGough" <[email-masked]>
Date: Thu, 11 Dec 1997 21:58:46 +0000 (GMT)

On Thu, 11 Dec 1997, David Alan Gilbert wrote:

> Hi,
>   You have probably just got an old version of the kernel;
> have a look at my werb page and follow the ARM Linux stuff on it
> and try the other kernels on there to see fi you get further.
> 
> (www.treblig.demon.co.uk)
> 

Erm, still not too good, I tried all three kernels from your site but got
the same effect. The only one that got any futher was the one that had no
scsi support on it. 

I was wondering therefore which acorn scsi card you have - mine is the
aka31 issue 2 card. 

steve..