Subject: Re: Problem with getting Linux running with an Ether3 (ANT) network card...

From: [email-masked] (Tom Palmer)
Date: Wed, 3 Dec 1997 14:15:18 GMT

Hi,
> 
> Could you send me the name of the card, the version (which is on the
> sticker on the card), and the first few kernel messages relating to the 
> expansion cards?  Also, what is the last message that you see?
> 
  The card name is an ANT Ltd. 10Base2 Card. It looks to be a rebadged AtomWide card. The card contains an ANT AUN diskless Boot chip whihc is marked as A5000 V1.42.

  The serial number is AT2CB2 and the card is marked as being an AtomWide ethernet card.

  The only kernel messages that I see (I think, I can't really see it)

  "Now booting kernel". Or something similar 

  Hope this helps.

  Tom Palmer,
  Webmaster, The Netherhall School,
  Cambridge,
  United Kingdom

---

From: Russ King <[email-masked]>
Date: Wed, 3 Dec 1997 15:02:27 +0000 (GMT)

Tom Palmer writes:
> The card name is an ANT Ltd. 10Base2 Card. It looks to be a rebadged 
> AtomWide card. The card contains an ANT AUN diskless Boot chip whihc is 
> marked as A5000 V1.42.

I was meaning the EtherH...

>   "Now booting kernel". Or something similar 

Sounds like a expansion card loader problem to me...  The short solution
is to backlist it, but I'll need the product ID and the manufacturer ID.
You should be able to get this info using the Podule SWIs - consult the
PRMs...