Subject: Re: gcc

From: Matthew Wilcox <[email-masked]>
Date: Mon, 1 Dec 1997 12:21:26 +0000 (GMT)

Right, compiled it on my arm-linuxout machine.  First off, the configure
script doesn't recognise arm610-unkown-linux-gnuaout.  You must run
configure --host=arm-linuxout.  Then the configuration goes smoothly.

The stage1 build happens without (much) trouble.  The warnings I get are:
cexp.y: 673: left shift count >= width of type
        680: (same)
enquire.c: 1401: comparison always 0 due to restricted range of data type

During the stage 2 build, it chokes when trying to build cccp.o with
undefined references to
_fxstat and _xstat (from stat.h)
__strtol_internal (stdlib.h)

---

From: Matthew Wilcox <[email-masked]>
Date: Mon, 1 Dec 1997 12:21:26 +0000 (GMT)