Subject: copying linux files

From: Julian Bury <[email-masked]>
Date: Sat, 29 Nov 1997 09:01:07 +0000 (GMT)

hi all, its me again :-/

i've overcome the booting problem, but this ones
really got me stumpted.

so far:
i've created the floppies
formated the harddrive.
booted the kernel from the floppy.
got part way through the installation...

the installer is only giving me the option to copy
the files over from a directory on /dev/hdb3.
i currently have all the files in an x-file,
so the question is, how do i get the files
over to the linux partition?

thanks for any help
jb.

========================
[email-masked]
========================

---

From: David <[email-masked]>
Date: Sat, 29 Nov 1997 19:20:52 +0000 (GMT)

Dear All,

I've just tried to install ARMLinux on my A7000+ (24Mb RAM), and it
appeared to get further than at the beginning of the summer. However, it
failed with the message "VRAM needed" (or similar). Is VRAM an absolute
must, or can I get around it somehow? (Bearing in mind that VRAM is not an
option on my machine...)

Thanks for your help,

David Forbes.

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Sat, 29 Nov 1997 22:57:18 +0000 (GMT)

> must, or can I get around it somehow? (Bearing in mind that VRAM is not an

Unfortunately, the whole of the console drivers and memory management systems
in Linux rely on at least 1MB VRAM.  This may change if there's enough demand
for it.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King        [email-masked]        --- ---
  | | | |    http://www.arm.uk.linux.org/~rmk/home.html      /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |