Subject: Hacking, testing, etc...

From: Matthew Kirkwood <[email-masked]>
Date: Wed, 19 Nov 1997 22:43:47 +0000 (GMT)

Hi,

As someone who rather likes the bleeding edge,
I thought that ARM-Linux might provide some
entertainment, but I have little or no knowledge
of the hardware and (more importantly) none of
the hardware required.

It's not impossible (or even all that improbable)
that I may be able to get my hands on an old
Acorn of some description and a smallish HD, but
what sort of specs do I need, and when did these
Acorn boxes begin to support IDE?

Anything useful like "Find and old Ax000 -- they
support IDE and take standard SIMMs.  y meg and
a x meg HD will provide a good hacking platform
on the cheap" would be most appreciated.

Cheers,
Matthew.

--
Matthew Kirkwood  |  Mail:  [email-masked]
LMH JCR,          |  Web:   http://www-jcr.lmh.ox.ac.uk/~weejock/
Oxford OX2 6QA,   |  PGP:   finger [email-masked]
England.          |

---

From: "B. James Phillippe" <[email-masked]>
Date: Wed, 19 Nov 1997 15:18:06 -0800 (PST)

> on the cheap" would be most appreciated.

Seconded.  The folks at Acorn ask 400+ _pounds_ (the monetary unit) for
mobo and CPU for StrongARM.  Too much.  The chips themselves are about
$50.  I'd like to do development work on one as well, but I can't find
anyplace that sells this stuff for the price it's worth.  Plus, I can't
find a decent StrongARM motherboard with EIDE.  Any advice would be more
than welcome.

thanks,
-bp
--
B. James Phillippe <[email-masked]>
UNIX, Linux, networks, C, Perl, Java, etc.