Subject: PRobs

From: [email-masked] (Thomas Marx)
Date: Tue, 18 Nov 1997 19:34:59 +0100 (MET)

Hi !
A friend installed ArmLinux until the step where he enters Linux with extra arg root = ...

And then :

VFS : Mounted root (ext2 filesystem)
INIT: version 2.64 booting
Bad mode in prefetch abort handler detected :
mode SVC_32
<somw word>   Error: OOPS : 0
CPU:0
pc:c4017200
lr:c2805254
Process insmod (pid:9, stackpage:c1eed00)
Stack:
Backtrace:
Function entered at [<c2805244>] from [<c00198c8>]
Function entered at [<c0019628>] from [<c000d6bc>]
Function entered at [<c000d5fc>] from [<c00d69c4>]
   
What can this be?

Regards, Tom

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Tue, 18 Nov 1997 20:24:47 +0000 (GMT)

> What can this be?

Old insmod utility - get the latest module utils pachage off the ftp site!
(And for future reference, if anyone else sees PC=c4xxxxxx, LR=C2xxxxxx,
check the version of the module utilities and upgrade!
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King        [email-masked]        --- ---
  | | | |    http://www.arm.uk.linux.org/~rmk/home.html      /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |