Subject: EtherH freeze

From: Matthew Wilcox <[email-masked]>
Date: Tue, 4 Nov 1997 22:23:22 +0000 (GMT)

I have an EtherLan 500 card (EtherH).  When the installer tries to autoprobe
the EtherH module, my machine stiffs.  I'd pass parameters to it... if I
had the faintest idea what parameters it's looking for ;-)

The installation continues - I also own an Ether3 card, and I'm busily
ftp-installing from a friend's PC.

---

From: Jan Magnussen <[email-masked]>
Date: Wed, 05 Nov 1997 11:59:02 +0100

> ftp-installing from a friend's PC.

I have an I-cubed EtherLan 500 card too, and whenever I try to load the
etherh.o module the computer freezes up totally.

Regards,

Jan Magnussen
http://www.kom.auc.dk/~janm
Fidonet 2:234/181.8

---

From: Jan Magnussen <[email-masked]>
Date: Wed, 05 Nov 1997 12:03:17 +0100

Regards,

Jan Magnussen

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 6 Nov 1997 20:13:23 +0000 (GMT)

> etherh.o module the computer freezes up totally.

I think that I've found the problem for that - the driver didn't realise
that some of the registers were different on an 500 card from a 600 card.

I'll be releasing a new kernel for RPC and root disk that should fix this
problem.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King        [email-masked]        --- ---
  | | | |    http://www.arm.uk.linux.org/~rmk/home.html      /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 6 Nov 1997 20:13:23 +0000 (GMT)