Subject: pipex

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Sat, 18 Oct 1997 09:49:37 +0100 (BST)

If anyone has tried to send me mail lately, I'm not sure what's going on,
I'm not even sure if anyone will get this, but pipex seem to have screwed
up their mailserver something cronic!

I have here a load of mails (around 20 - 30) that suddenly turned up this
morning (they weren't there last night):

> From [email-masked]  Sat Oct 18 09:22:42 1997
> Return-Path: [email-masked]
> Received: from diana.ecs.soton.ac.uk (localhost [127.0.0.1]) by caramon.armlinux.org (8.7.4/8.7.3) with
>  SMTP id JAA30470 for <rmk>; Sat, 18 Oct 1997 09:22:41 +0100
> From: [email-masked]
> Received: from fm3.facility.pipex.com by bright.ecs.soton.ac.uk; Sat, 18 Oct 97 07:16:07 BST
> Received: from 193.130.251.54 [193.130.251.54]
>         by fm3.facility.pipex.com with smtp (Exim 1.59 #22)
>         id 0xMREs-00064t-00; Sat, 18 Oct 1997 06:15:51 +0100
> Mime-Version: 1.0
> Reply-To: [email-masked]
> To: [email-masked]
> Date: Wed, 08 Oct 97 20:06:33 +0100
> X-Mailer: VTi Internet Email reader 1.09 : aa
> Subject: Ack: Re: Arm Linux Problem
> Content-Type: text/plain
> Message-Id: <[email-masked]>
> Status:
>
> Thank you for your email on the subject "Re: Arm Linux Problem".
>
> This was processed by the user at 20:06 on 08 Oct '97.
>
>
>
>
> Reply auto generated by the "MailStrip" utility (V2.40).

Anyone got any idea what this is, and has anyone else received this lately?

If it is this VTi mail reader, then please DO NOT use it.  It is severly
BROKEN.  Failure to dispose of this mail reader will result with me telling
my mailbox @ Southampton to delete *all* mail that comes from this
(193.130.251.54) mail address.  This of course will mean that your legitemate
mailings will also be deleted as a matter of course.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King        [email-masked]        --- ---
  | | | |    http://www.arm.uk.linux.org/~rmk/home.html      /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: James Craig <[email-masked]>
Date: Sat, 18 Oct 1997 16:19:55 +0100 (BST)

I just got an email like that, one apparently from yourself, and another
from the mailing list.
I'm *not* using any of the dodgy 'mailers or anything - I'm using PINE, on
UNIX, so I think we can rule that one out.
Not good anyway...
-- James Craig <[email-masked]>

---

From: Ale Terlevich <[email-masked]>
Date: Sat, 18 Oct 1997 17:37:51 +0100 (BST)

> Anyone got any idea what this is, and has anyone else received this lately?

  Yep. I got five or six of them, all 'from' different people, but on 
closer examination, they all originated from the same place.

  I have no idea what they are, or who pipex is, but they seem to be 
reading all my  mail!

Ale.

---

From: Andy Fawcett <[email-masked]>
Date: Thu, 23 Oct 1997 10:04:02 +0100

Ale Terlevich wrote:
> 
> > I have here a load of mails (around 20 - 30) that suddenly turned
> > up this morning (they weren't there last night):

I've just had a shedload more of them, all relating to messages posted
to the list in the last week.

One thing that is common to them is the use of a Mailer called 'VTi'
which AFAIK is the mailer used by Argonet users. Pipex are Argonet's
upstream provider if I'm not mistaken...

One theory I had (which may be wrong) is that somebody is subbed to the
list from Argonet, and has written a program to reap email addresses. If
they are, I suggest they stop now before I write to Argonet's abuse
department.
-- 
Andy Fawcett
(at Carol's)

---

From: Alan Cox <[email-masked]>
Date: Thu, 23 Oct 1997 11:59:42 +0100 (BST)

> they are, I suggest they stop now before I write to Argonet's abuse

I've just set my mail stuff up to bounce them all to [email-masked]
automatically

---

From: Andy Fawcett <[email-masked]>
Date: Thu, 23 Oct 1997 12:07:28 +0100 (BST)

> I've just set my mail stuff up to bounce them all to [email-masked]

You might have to be a bit careful here, so they don't think that it's you
that's doing the email abuse.

Include full headers, and include your reasons for forwarding the mail.

-- 
Andy Fawcett - Not at home, possibly at work (but don't bet on it!)
http://www.afawcett.demon.co.uk/

---

From: Phil Norman <[email-masked]>
Date: Thu, 23 Oct 1997 12:11:22 +0100 (BST)

> > closer examination, they all originated from the same place.

I just got a load of emails just as you describe too.

-- 

=============================================
= Phil Norman  -  [email-masked] =
= http://newton.ex.ac.uk/general/ug/norman  =
=    Acorn fanatic and physics student      =
=============================================

---

From: James Craig <[email-masked]>
Date: Thu, 23 Oct 1997 16:24:24 +0100 (BST)

> > I have no idea what they are, or who pipex is, but they seem to be
~~> I've just had a shedload more of them, all relating to messages posted
> to the list in the last week.
You're not the only ones.
I think the messages are either being posted to the list itself, or we're
all getting 'mailed. Has anyone starting hassling argo about it yet?
-- James Craig <[email-masked]>
(grin)

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 23 Oct 1997 23:02:50 +0100 (BST)

> -- James Craig <[email-masked]>

I have sent argo a mail containing all of those mails that I've received so
far from them, with some explaination that a lot of people are getting
annoyed with it etc etc.  If they haven't fixed it by the show, I'm going
to moan at them every day while I'm at the show.
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King        [email-masked]        --- ---
  | | | |    http://www.arm.uk.linux.org/~rmk/home.html      /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |

---

From: Alan Cox <[email-masked]>
Date: Fri, 24 Oct 1997 09:39:45 +0100 (BST)

> to moan at them every day while I'm at the show.

Make sure you do it right next to someone they are about to sign up -
preferably business customers. Salesdroids _hate_ that one.

Alan