Subject: Re: Linux on CD

From: Andy Armstrong <[email-masked]>
Date: Tue, 19 Aug 97 13:36:13 +0100

>Subject:     Re: Linux on CD 
>Sent:        19/8/97 10:12 am
>Received:    19/8/97 1:31 pm
>From:        Andy Fawcett, [email-masked]
>To:          Philip Blundell, [email-masked]
>             [email-masked]
>             [email-masked]
>CC:          [email-masked]
>
>[Sent to vger, Philip, Russell and Andy]
>
>In message <[email-masked]>
>          Philip Blundell <[email-masked]> wrote:
>
>[SCSI/CD support for ArmLinux]
>>> Are there any plans to handle the HCCS micropodule interface?
>>> A long while ago, I remember Andy Armstrong saying that he could
>>> provide some information/code for driver writers, but that was the
>>> last I heard.
>> If Andy were to provide this information then I daresay something
>> could be  arranged.  It depends how weird the hardware is really.
>
>I haven't seen anything from Andy on the list in a long while. Hopefully
>he'll be able to provide some of the programming details needed.

Here I am :-)

The offer still stands, and covers any HCCS SCSI or IDE products. 
Unfortunately I don't have time to do the work myself, but I'm prepared 
to make source available and offer help to anyone else who wants to have 
a go.

Bye.

-- 
http://www.wonderworks.co.uk --> Free RISC OS software
Andy Armstrong

---

From: Andy Fawcett <[email-masked]>
Date: Thu, 28 Aug 1997 13:58:58 +0000

In message <[email-masked]>
          Andy Armstrong <[email-masked]> wrote:

>> I haven't seen anything from Andy on the list in a long while.
>> Hopefully he'll be able to provide some of the programming details
>> needed.
> Here I am :-)

Good[tm] :-)

> Unfortunately I don't have time to do the work myself, but I'm
> prepared  to make source available and offer help to anyone else who
> wants to have  a go.

I'm useless with hardware, couldn't write a device driver if my life
depended on it...

...But I'll test peoples code for them since I have the hardware. Having
said that, I'm still waiting for the A5K version to be released.
-- 
Andy Fawcett                       a.f.p. recipes ([email-masked])
http://www.afawcett.demon.co.uk/       send mail with subject 'send index'
--------------------------------------------------------------------------
Fain would I climb, yet fear I to fall.