Subject: Reading filecore discs

From: Matthew Godbolt <[email-masked]>
Date: Thu, 24 Jul 1997 00:34:08 +0100

Hi all,

Just to let you know, I currently have an nearly complete command-line
utility to read filecore discs.  This will enable new users to install files
off of their ADFS/SCSIFS partition.

I hope to get kernel-level support at some stage - I have some cunning ideas
on generating inodes for the files...Russ - any pointers to relevant docs to
make sure I don't do anything silly?

Matt
-==-

---

From: Philip Blundell <[email-masked]>
Date: Thu, 24 Jul 1997 01:05:28 +0100

>make sure I don't do anything silly?

The Kernel Hacker's Guide is about all there is.  You might like to look at how the other weird filesystems work, and also at the new filesystem code in 2.1, before you start anything heavy-duty.

p.