Subject: mailing list archive (fwd)

From: Matthew Wilcox <[email-masked]>
Date: Mon, 2 Jun 1997 20:39:23 +0100 (BST)

Forwarded message:
>From [email-masked]  Sun May 25 18:56:55 1997
From: Matthew Wilcox <[email-masked]>
Message-Id: <[email-masked]>
Subject: mailing list archive
To: [email-masked]
Date: 	Sun, 25 May 1997 18:50:11 +0100 (BST)
X-Mailer: ELM [version 2.4 PL25]
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Sender: [email-masked]
Precedence: bulk

I'm going to make my copy of the mailing list archive available as
ftp.barnet.ac.uk:/pub/Acorn/armlinux

It's nothing fancy, just available.  And it's only what I decided worth
keeping.  And its only since I subscribed.  Please, someone do something
better than this.

Oh, and Jogu, this spamming appears to be a new technique - Stewart Brodie
possibly got hit the other day.  I'm contemplating a comp.risks posting.

---

From: Philip Blundell <[email-masked]>
Date: Mon, 2 Jun 1997 22:24:58 +0100 (BST)

> keeping.  And its only since I subscribed.  Please, someone do something

I'll try and start an archive here since nobody else seems to have
volunteered.  Stay tuned.

p.

---

From: Philip Blundell <[email-masked]>
Date: Mon, 2 Jun 1997 22:24:58 +0100 (BST)

p.