Subject: Digital NC Reference Design

From: Glyn Davies <[email-masked]>
Date: Thu, 19 Jun 1997 13:10:03 +0000 (GMT)

Hi,

I've just grabbed the schematics for the Digital's StrongARM based NC,
and there's a rather disturbing comment by the IDE interface:

	"Note:	This IDE interface uses the ISA command pins directly
		therefore if TURBO mode is used (EIDE) other ISA peripherals
		may get confused.  This should be tested and the restriction
		of only standard IDE modes may be imposed"

So no mode 4 IDE ;-{  Also (I don't know enough about IDE) if we are limited to
the 'standard modes' how large a disk can be added ?

Cheers,

Glyn

PS - Anyone know of a source of cheap ARM based development cards ?
-- 

Glyn D / http://www.cs.man.ac.uk/~daviess / Manchester Computer Society

------------------------------------------------------------------------
	      "Whom computers must destroy, they must first drive mad."
							-- fortune

				     "What if everyone felt like that?"
							-- Catch 22
------------------------------------------------------------------------

---

From: Philip Blundell <[email-masked]>
Date: Thu, 19 Jun 1997 13:35:23 +0100 (BST)

> the 'standard modes' how large a disk can be added ?

The `mode' just determines the transfer speed, it's nothing to do with the
disk capacity.  Disk size is purely a software issue.

p.

---

From: Glyn Davies <[email-masked]>
Date: Thu, 19 Jun 1997 13:50:28 +0000 (GMT)

> disk capacity.  Disk size is purely a software issue.

That's something anyway, shame about the speed limitation ;-[

Cheers,
Glyn

--

---

From: "Neil A. Carson" <[email-masked]>
Date: Thu, 19 Jun 1997 13:31:21 +0100 (BST)

Don't worry, even in standard moe it'll hit 3meg/sec which isn't exactly
bad for an NC :-)

--
Neil A. Carson
Marketing Director              Causality Limited (London, UK)
Tel/Fax: +44 (0)181 930 7408    Mobile: +44 (0)370 593183
Email: [email-masked]       WWW: http://www.causality.com.

---

From: Glyn Davies <[email-masked]>
Date: Thu, 19 Jun 1997 14:46:42 +0000 (GMT)

> Don't worry, even in standard moe it'll hit 3meg/sec which isn't exactly

Who said I wanted to use it as an NC :)

Glyn

--