Subject: Re: Linux and RISC OS

From: [email-masked] (Ian Molton)
Date: Sat, 14 Jun 1997 11:30:07 BST

[email-masked] wrote:

>> I have downloaded all the stuff, BUT.

>> the partition manager is playing up. I can get my drive to register
>> (it's a 425Mb Conner on ICS IDEFS.)

>> I have to type in the no. of cylinders (839, good, that's OK) But I
>> cannot ADD / Delete / edit any partitions.

> Have you backed up your hard drive, re-HForm'd it (or whatever),
> restored it, and then run PartMan?

Yes, but I can't do anything in Partman <wail!>

-Ian

-- 
Hawk Software  HTTP://www.users.zetnet.co.uk/hawk/
We are Microsoft. Resistance is futile. You will be assimilated.

---

From: [email-masked] (Ian Molton)
Date: Sat, 14 Jun 1997 11:35:03 BST

[email-masked] wrote:

>> Some instructions would be nice. the website is MOST unhelpful.

> The web site is very helpful - I quote:

> To install ARM Linux, you will need:
> * The configuration utility.
> * The boot loader.
> * The partition manager.
> * Initial installation disks.
> * A precompiled kernel suitable for your machine.
> * The floppy disk images.
> * The RedHat RPMS.

Funny quote... it doesn't even mention the RPMS.

> Some installation notes are available on the RiscOS installation.

I have got INSTALL now, but partman is stumping me.

Now I know I also need RPMS.

-Ian

-- 
Hawk Software  HTTP://www.users.zetnet.co.uk/hawk/
There's only one god - but there's three of him!!!

---

From: Dave Park <[email-masked]>
Date: Sat, 14 Jun 1997 14:58:36 +0100 (BST)

> Yes, but I can't do anything in Partman <wail!>

Partman doesn't co-operate for me either. I've followed the instructions
(as far as they go) and it refuses to allow me to add/edit partitions.
Some definite step-by-step clarification is required here, methinks.

-- 
                              Dave Park
                    mailto:[email-masked] 
                  Researcher:  The UK CompuServe Book
                  Me: Roadkill on the highway of life

---

From: [email-masked] (Ian Molton)
Date: Sat, 14 Jun 1997 20:45:35 BST

> Some definite step-by-step clarification is required here, methinks.

I am not alone! <cheers up>