Subject: Re: dropped sub....

From: Matthew Wilcox <[email-masked]>
Date: Mon, 2 Jun 1997 09:32:01 +0100 (BST)

> 
> 
> vger appears to persistently drop my subscription - anyone else had this 
> problem? Incidentaly, has there been any "hot" news in the last week 
> which I may have missed due to a dropped sub?

Bizarre, nothing I post to rutgers seems to get through..

---

From: Philip Blundell <[email-masked]>
Date: Mon, 2 Jun 1997 10:57:00 +0100 (BST)

> Bizarre, nothing I post to rutgers seems to get through..

This one did.