Subject: Re: ARM Linux distributions

From: Andy Hayward <[email-masked]>
Date: Fri, 09 May 1997 15:51:33 +0100

>We want a pile of binaries out there which people won't even be able
>to unpack unless they know what they're doing.
>
>I'm not be prepared to be swamped with loads of lusers yet - when we have
>something moderatly installable yes; but lets get people who understand whats
>going on to debug it first.

I agree.

What I'm looking for on the CD is:
	source to kernels
	source for development utils (gcc, asembler, linker etc)
	source for other utils
	installer, bootstrap loader
	(anything else I've forgotten (; )

Assuming the development utils, such as the cross compiler, can be
built using a 'standard' linux-ix86 installation, then prebuilt binaries
wouldn't be necessary; they would save a bit of time though. Same for
prebuilt binaries of kernels and the other utilites.

What the CD will do, however, is give us a 'standard' distribution, 
we all start at the same place and can refer back to it if neccessary.
I'm prepared to download patches to the above when they start appearing,
but at 28.8k I don't what to try and download everything.

ach

---

From: Philip Blundell <[email-masked]>
Date: Mon, 12 May 1997 18:54:48 +0100 (BST)

> built using a 'standard' linux-ix86 installation, then prebuilt binaries

Yeah, they can.  There's no magic involved. 

p.

---

From: Philip Blundell <[email-masked]>
Date: Tue, 13 May 1997 13:05:00 +0100 (BST)

> What I'm looking for on the CD is:

The disk from Russell arrived this morning, and I'm about to start cutting
the CDs now.  I'll send them out to everybody from whom I've had a cheque
later on today.

p.

---

From: Alan Cox <[email-masked]>
Date: Tue, 13 May 1997 16:10:06 +0100 (BST)

> the CDs now.  I'll send them out to everybody from whom I've had a cheque

Ok many thanks Russell. I'll see this lot gets put up where its accessible
and I'll try and finish sorting out a src.doc or funet mirror of it