Subject: Re: CD-ROM

From: Philip Blundell <[email-masked]>
Date: Tue, 6 May 1997 11:12:35 +0100 (BST)

On Tue, 6 May 1997, Andy Hayward wrote:

> Excellent news; trying to download everything I need on a 28.8k modem
> proving a bit of a hasssle. :(

OK.  A few people seem interested.  I have a CD-R machine on my desk now,
and I'm just waiting for the latest Linux stuff to arrive from Russell
(I'm promised it will be here tomorrow, so fingers crossed). 

Anybody who wants a disk, please send 12ukp to

	Phil Blundell
	U2 Burrell's Field
	Trinity College
	Grange Road
	Cambridge
	CB3 9DH

Don't forget to let me have your address to mail the disks.  If all goes
according to plan you should have them by the end of the week.

p.

---

From: Alan Cox <[email-masked]>
Date: Tue, 6 May 1997 12:29:46 +0100 (BST)

> according to plan you should have them by the end of the week.

Ok. Will do if I remember, I'll put the CD-ROM image up on an FTP site.

---

From: Philip Blundell <[email-masked]>
Date: Tue, 6 May 1997 12:34:18 +0100 (BST)

> Ok. Will do if I remember, I'll put the CD-ROM image up on an FTP site.

That would be cool.  I'll see if I can make it available for ftp here as
well, but I'm not sure I have enough disk space to keep it indefinitely.

p.

---

From: Alan Cox <[email-masked]>
Date: Tue, 6 May 1997 13:23:44 +0100 (BST)

> well, but I'm not sure I have enough disk space to keep it indefinitely.

I dont have the disk space, I do have a spare single speed SCSI CD ROM 
however ;)

---

From: Nicko van Someren <[email-masked]>
Date: Thu, 8 May 1997 11:25:38 +0100 (BST)

...
> Ok. Will do if I remember, I'll put the CD-ROM image up on an FTP site.

Can you let me know where the inmage is.  I have a CD-R drive too and
it would be handy to be able to make copies.

	Nicko

-- 
Nicko van Someren        Fax: (+44)(1223)723601       Vox: (+44)(1223)723600
Mailto:[email-masked]                      http://www.ncipher.com/~nicko/

---

From: Alan Cox <[email-masked]>
Date: Thu, 8 May 1997 13:09:03 +0100 (BST)

> it would be handy to be able to make copies.

I wasnt anticipating someone using it for that - it'll be on a pretty
slow site