Subject: Arm Linux for the A3010

From: Steve Potts <[email-masked]>
Date: Mon, 07 Apr 1997 08:40:56 +0100

Hi,

Is there a compiled version of armlinux available which would work on my
4MB Ram A3010 with ICS IDEFS Hard Disc ?

Cheers

Steve

---

From: Philip Blundell <[email-masked]>
Date: Mon, 7 Apr 1997 11:51:03 +0100 (BST)

> 4MB Ram A3010 with ICS IDEFS Hard Disc ?

Check the web page.  I don't think there's any precompiled version
available for that setup at the moment, but it ought to be possible to
make it work.

I don't know off the top of my head whether the ICS IDE is supported.  It
probably wouldn't be difficult to add the code if not, though.

phil