Subject: ELF

From: Charles Esson <[email-masked]>
Date: Fri, 24 Jan 1997 13:20:08 +1100

Been reading up on ELF.

One of the requirements for ELF is position independent code. The FSF
C++ hasn't got the ARM in the list of processors that it can produce
position independent code for.

Does anyone have any comments.

-- 
Charles Esson Colour Vision Systems
11 Park Street, Bacchus March,
Victoria, Australia 3340.
Phone: 61 53 673155, Fax: 61 53 674480

---

From: Philip Blundell <[email-masked]>
Date: Fri, 24 Jan 1997 11:20:57 +0000 (GMT)

> position independent code for.

This is true.  We always thought that ELF would require some changes to
gcc and binutils.

P.