Subject: Drive Compatibility

From: Chris Chorley <[email-masked]>
Date: Thu, 22 Jan 1998 08:17:27 +0000

Does ARM Linux have any restrictions on the drives it will install from
(RPC/SA-110) ?

Is scsi or ide cdrom ok ?

Any particular scsi card or make of cdrom ?

The reason for asking is the trouble I had getting Red Hat Linux install to
recognise a scsi card/cdrom on an Intel-486 box.

Chris.

unsubscribe: body of `unsubscribe linux-arm' to [email-masked]

---

From: Matthew Wilcox <[email-masked]>
Date: Thu, 22 Jan 1998 11:27:37 +0000 (GMT)

> Any particular scsi card or make of cdrom ?

If you look on the ARM Linux web site
(http://www.arm.uk.linux.org/~rmk/armlinux.html) then you'll see
a section on supported device drivers.  More specifically, try
~rmk/armlinux/kerndevs.html.