Subject: FW: switched to strongARM and 160 Mb and Debian 2.2 doesn't boot anymore. Why ?

From: "Melis, A. (Angelo)" <[email-masked]>
Date: Mon, 28 Aug 2000 10:32:44 +0200

Hi,

Sorry if this message arrives twice, but I got a message that sending failed
and I don't know if it did get throu, so I resend it again.

-----Oorspronkelijk bericht-----

Hi Chester, (and everyone on the list)

> 
> Did you set the architecture to StrongArm?
Eh ? No. How do I do that ? I did get it to boot btw, by swapping the 128MB
and 32 MB SIMM (now the 128MB SIMM is in bank 0). But I do get an error with
e2fsck runs, that symbol GLIB2.0 not found with runtime linking. Does anyone
know what that means ? (I did not yet install all packages, so I could
imagine that I miss a package.)

Bye,
Angelo

> 
> Quoting Angelo <[email-masked]>:
> 
> > Hi,
> >
> > I have debian 2.2 running for a few weeks on my RISC
> > PC 700, with an ARM 7
> > and 64 Mb (+2 Mb VRAM). This worked rather well (did
> > some recompiling and
> > stuff).
> >
> > Yesterday I recieved my memoryupgrade and StrongARM
> > and I installed it. The
> > memory went up from 64 (2x32Mb) to 160 (128 + 32Mb)
> > and I put the StrongARM
> > in. But when I tried to reboot, debian hang at the
> > 'Starting INIT 2.78' line.
> > Could someone please tell me why ? Is there something
> > which I can do to make
> > it work again ? It should work on StrongARM, doesn't
> > it ? Or is it a memory
> > problem ?
> >
> > I am running the kernel which is included in the
> > distribution (the 2.2.13,
> > which worked on the ARM 7).
> >
> > Thanks in advance,
> > Angelo
> >
> > --
> > Angelo Melis @ home
> > random quote, generated by my computer:
> > If practice makes perfect, and nobody's perfect, why
> > practice.
> >
> >
> >
> > unsubscribe: body of `unsubscribe linux-arm-kernel' to
> > [email-masked]
> > 
> 

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Philip Blundell <[email-masked]>
Date: Mon, 28 Aug 2000 10:19:56 +0100

>imagine that I miss a package.)

It's not related to your hardware changes -- something is wrong with the 
version of glibc that you have.  What's the exact message?

p.