Subject: Recent kernels and the Cerf...

From: I-Gene Leong <[email-masked]>
Date: Tue, 22 Aug 2000 11:54:54 -0700 (PDT)

Seems to me that:

test4-rmk1-np1 was fine
test5-rmk1-np1 broke PCMCIA
test6-rmk2-np1 fixed PCMCIA but broke something so that start-stop-daemon
causes recoverable kernel panics
test6-rmk5-np1 doesn't boot at all

It's that last one that worries me the most. What's changed between the
two? I don't even see a single bootup message.

-- 
I-Gene Leong
[email-masked] / 604-646-6962
"We see Linux as being much of a fad as the Internet was in 1995."
  - Irving Wladawsky-Berger, IBM VP of technology and strategy

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Tue, 22 Aug 2000 15:42:51 -0400 (EDT)

> causes recoverable kernel panics

I experiment the same at the moment.

> test6-rmk5-np1 doesn't boot at all

It boots for me on Assabet.  Unfortunately I don't have a Cerf to test on.

> two? 

Quite a lot.  You can produce a diff between versions to see the details.

> I don't even see a single bootup message.

That's weird.  Not much changed in the initial boot code...

Nicolas

---

From: I-Gene Leong <[email-masked]>
Date: Tue, 22 Aug 2000 14:13:36 -0700 (PDT)

> I experiment the same at the moment.

Good to know it's not just here that's messed up. :)

> It boots for me on Assabet.  Unfortunately I don't have a Cerf to test on.

I reconfigured it without a lot of stuff and to use a ramdisk as root and
it booted up fine.

I enabled PCMCIA support and I got the same kernel panics as
test6-rmk2-np1.

Interesting... well, I'm going to compile in some other stuff and see if
everything else comes up ok.