Subject: PCMCIA and the test5 kernel

From: Chester Carey <[email-masked]>
Date: Fri, 11 Aug 2000 12:36:03 -0700

We get a kernel a panic on a PCMCIA interupt. Is PCMCIA broken for2.4.0-test5-rmk1-np1? 
Things work fine for the test4 version of the same atched kernel.

Chester Carey
Inrinsyc Software

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: <[email-masked]>
Date: Sat, 12 Aug 2000 14:06:45 +0800 (CST)

No,it works fine with SA-1110 board.
Don't choose debug message when config PCMCIA/CardBus/CF enable

Good luck,

				Chester

---

From: <[email-masked]>
Date: Sat, 12 Aug 2000 14:06:45 +0800 (CST)

Good luck,

				Chester