Subject: PCMCIA with Brutus

From: Ritter Thomas <[email-masked]>
Date: Tue, 1 Aug 2000 15:48:41 +0200

Hi,

After successfully starting Linux with the default configuration I'm trying
now to make the networking stuff (via a PCMCIA card) working. In the PCMCIA
doc (from Documentation/arm/SA1100) I found a promising chapter :

-------- snipp ---------------
Intel SA-1100 Evaluation Platform
(http://developer.intel.com/design/strong/)

  Brutus I/O Pins and Chipselect Register
  pcmcia-brutus.c, by Ivo Clarysse
  (What's the official reference for this info?)
 .....
-------- snipp ---------------

Well, I didn't find the mentioned pcmcia-brutus.c file in the kernel source
tree.

What patch am I missing / where can I get this file and maybe more PCMCIA
stuff ? 

My kernel version is V2.4.0-test5-rmk1-np1.
 
regards Thomas

-------------------------------
Thomas RITTER           Phone: ++43-51707/35127
SIEMENS AG PRO CDA3     Fax  : ++43-51707/55169
Erdbergerlaende 26      mailto://[email-masked]
A - 1030 VIENNA         http://wwwpro.siemens.at
---------- PGP Fingerprint ----
1795 DD10 124B 2E39 1DCA 51CF D981 2F17 EE65 F15C         

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Fri, 11 Aug 2000 15:17:39 -0400 (EDT)

On Tue, 1 Aug 2000, Ritter Thomas wrote:

[...]
> My kernel version is V2.4.0-test5-rmk1-np1.

PCMCIA support for Brutus simply hasn't been written yet.  It only lacks
the Brutus' specific interface.  All the other implementations i.e.
sa1100-*.c files should give a good example to the volunteer who wants to
write the missing bits.

Nicolas