Subject: layout of linux kernel zImage?

From: wolf <[email-masked]>
Date: Wed, 26 Jul 2000 09:23:49 -0700 (PDT)

Hi all,

I want to know the layout of zImage of linux kernel to
understand the boot process of linux kernel.
Who can give me a description or tell me where to get
document about it?

TIA.

Wolf

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: <[email-masked]>
Date: Thu, 27 Jul 2000 01:09:56 +0800 (CST)

look at System.map after compile kernel tree.
Firt look at arch/arm/compressed/head-x.S (for zImage)!

				Chester