Subject: From sa1100 to sa1110

From: wolf <[email-masked]>
Date: Tue, 25 Jul 2000 00:10:36 -0700 (PDT)

Hi all,

I ever built a arm toolchain for brutus sa1100
development board. It works well for armlinux-2.3.35
on sa1100.

Now I start to try sa1110. I have too questions
intuitively.
1.Do I need rebuild a new toolchain to build software
for sa1110?
2.Do I need use new armlinux kernel such as
armlinux-2.4.0 and corresponding new patches and what
is the newest stable one?

Thanks in advance.

wolf

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Erik Mouw <[email-masked]>
Date: Tue 25 Jul 2000 13:41:46 +0100 (MDT)

On Tue, 25 Jul 2000 00:10:36 -0700 (PDT), wolf wrote:

Please don't crosspost between linux-arm and linux-arm-kernel. Followups
should go to linux-arm-kernel.

> 1.Do I need rebuild a new toolchain to build software

No. The sa1100 and the sa1110 are the same CPUs, the only difference is
that the sa1110 uses SDRAM, whereas the sa1100 uses EDO DRAM.

> is the newest stable one?

Yes. If you're using an Intel Assabet sa1110 board, you should upgrade to
linux-2.4.0-test4-np1. Nicolas Pitre's patches support the Assabet very
well. If you have another board, you have to add the support yourself, and
send your patches to Nicolas Pitre.

Erik

-- 
I'm not a lawyer. I don't even play one on TV.
  -- Linus Torvalds on the gcc mailing list