Subject: Re: Compilig Kernel 2.4.0-test1-ac22-rmk1

From: "Chien-Min Lee" <[email-masked]>
Date: Thu, 22 Jun 2000 11:45:47 +0800 (CST)

Hi:

>> I don't believe that the kernels PCMCIA support has been ported to
>> the assabet yet.

>Yes, it has.
>Nicolas

 BTW, Could the PCMCIA card service on kernel 2.4.0-test1-ac series be staticly linked into kernel??

 I found that we can configure the PCMCIA card service to be linked into kernel when 'make config'.
 However, I do not know how to make my LP-E work under this static linked version...

 Could any one tell me??

 Thanks 

  kirk

----== Mailed via Openfind ==-----
http://mail2000.com.tw/ ���ѧK�O�� e-mail �H�c�A��

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Thu, 22 Jun 2000 11:17:02 -0400 (EDT)

>  BTW, Could the PCMCIA card service on kernel 2.4.0-test1-ac series be staticly linked into kernel??

Kernel support may be linked into the kernel, but you'll still need the
user space tools to configure your devices.

>  However, I do not know how to make my LP-E work under this static linked version...

See http://www.cs.cmu.edu/~wearable/software/pcmcia-arm.html for more
details and a link to a ramdisk image with all the required tools.

Nicolas