Subject: PCMCIA Network Setup on Assabet

From: Ralf Rascher <[email-masked]>
Date: Tue, 27 Jun 2000 09:52:21 +0200

Hello,

thank you everybody for your help. I can now mount
the pcmcia-ramdisk on my pc. I use a
Debian 2.1 Linux with an old 2.0.36 Kernel.
With that kernel I can mount Nicos Ramdisk,
which is about 6.3 MBytes, but I can't mount
John's pcmcia-ramdisk which is 7.7 MB.
I upgraded my pc to kernel 2.2.14 and
now I can mount the pcmcia-ramdisk on it.

Ralf

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Hugues Belanger <[email-masked]>
Date: Tue, 27 Jun 2000 20:28:10 -0400

Hi all

I need a little help getting started with my little project...

I'm planning to port LRP (linux router project) to my LART board and I
can't get even compile a kernel...

I've downloaded Compaq's arm toolchain ... and extracted it to
/data/lart/cross/bin ...

I've added that to the path in .bash_profile...

I've download kernel 2.2.16-1 and I could find any arm patch for this
kernel, so I'm assuming it doesn't need any for ARM...  Is that a bad
assumption ?

I applied all the LRP patches to the kernel tree...
and complied it for i486 (that worked great)...

I then changed the follwing in the top level Makefile:

ARCH := arm

CROSS_COMPILE  = /data/lart/cross/bin/arm-linux-

I get : Makefile:249: *** target file `symlinks' has both : and ::
entries.  Stop.

when I type make menuconfig

have you seen this before ?

Thanks

Hugues Belanger

---

From: Hugues Belanger <[email-masked]>
Date: Tue, 27 Jun 2000 21:34:42 -0400

UPDATE :

OK I've found the Tool chain installation note, but I get the same error...