Subject: Driver for USB Device Controller on SA1100/1110

From: "Chien-Min Lee" <[email-masked]>
Date: Sat, 17 Jun 2000 15:39:19 +0800 (CST)

Dear All:

 Is there any driver for SA11x0 USB Device 
 Controller existing ??

 Have a nice day!

 kirk

----== Mailed via Openfind ==-----
http://mail2000.com.tw/ ���ѧK�O�� e-mail �H�c�A��

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Daven Baptist <[email-masked]>
Date: Mon, 19 Jun 2000 10:16:57 +0200

can some one tell me if there is a easy/faster way to
upload a device driver or file to a running assabet
board ?

now i add the file to the disk image, then i restart 
the system (+/- 5 min :( ) and i can access the file.

but this takes (tooooo) longe. is there a faster way ?

thanks

Daven

---

From: Tak-Shing Chan <[email-masked]>
Date: Mon, 19 Jun 2000 19:06:49 +0800 (CST)

Daven,

     Have you tried modules?  Just upload the drivers you need
(by ftp or sz) and insmod/rmmod them manually.

Tak-Shing Chan

---

From: Nicolas Pitre <[email-masked]>
Date: Mon, 19 Jun 2000 08:54:13 -0400 (EDT)

Set your terminal to 115200 baud and upload the module with zmodem.

>From the shell prompt on Assabet:

	stty speed 115200
	[set your terminal to 115200 bauds]
	rz
	[send your module file with zmodem]

On Mon, 19 Jun 2000, Daven Baptist wrote:

> unsubscribe: body of `unsubscribe linux-arm' to [email-masked]
> ++        Please use [email-masked] for           ++
> ++                        kernel-related discussions.                      ++
>