Subject: a device driver problem

From: Daven Baptist <[email-masked]>
Date: Thu, 15 Jun 2000 17:19:32 +0200

hello,

i hope some one can help me with a device driver.

i build a device driver to drive a custom display,
but how can i pipe a char in to the device driver?

i like to use somthing like:

echo 12345> /dev/mlcd0

can some one point me in the richt direction ?

Daven

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Felix Tang <[email-masked]>
Date: Thu, 15 Jun 2000 12:40:38 -0400 (EDT)

Try looking in this doc...

http://www.linuxdoc.org/LDP/lkmpg/mpg.html

Felix