Subject: Kernel Compile error

From: chakrapani krishnamoorthy <[email-masked]>
Date: Wed, 10 May 2000 23:45:34 -0700 (PDT)

Hi,

       When I tried to compile the Kernel for ARM
Platform I got the following Error

make: arm-linux-egcs:Command not found
make:*** [init/main.o] Error 127

Can any anybody please suggest me what's wrong 

    regards krishna.

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: ghyu <[email-masked]>
Date: Thu, 11 May 2000 15:52:13 +0800

> make:*** [init/main.o] Error 127

	you just need to add the binutils to your PATH.
	e.g. PATH=/usr/local/arm/bin:$PATH
	     export PATH=/usr/local/arm/bin:$(PATH) (under bash)
	     set PATH=(/usr/local/arm/bin $PATH)    (under tcsh)
	good luck. :)

Moya

---

From: Nicolas Pitre <[email-masked]>
Date: Thu, 11 May 2000 09:52:03 -0400 (EDT)

> Can any anybody please suggest me what's wrong 

Edit your Makefile and replace "egcs" by "gcc".

Nicolas