Subject: Re: Kernel Compile error

From: chakrapani krishnamoorthy <[email-masked]>
Date: Thu, 11 May 2000 02:53:27 -0700 (PDT)

--- Murphy Chen <[email-masked]> wrote:
> >        When I tried to compile the Kernel for
> ARM
> > Platform I got the following Error
> > 
> > make: arm-linux-egcs:Command not found
> 
> 	You need to make a compiler toolchain for ARM
> first.
> 
> 

I Built the ARM compiler tool chain as given in
the Intel web site. I also set the PATH. 
I repeated the procedure several times but even
then I get the same error.Could there be anything
else, Please suggest me

regards krishna.

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Russell King - ARM Linux Admin <[email-masked]>
Date: Thu, 11 May 2000 11:02:54 +0100 (BST)

> then I get the same error.Could there be anything

After you've set the path, what do you get if you just type:

	arm-linux-egcs

If the path is correctly set, you should get something like:

	gcc: no input files
   _____
  |_____| ------------------------------------------------- ---+---+-
  |   |        Russell King       [email-masked]      --- ---
  | | | |            http://www.arm.linux.org.uk/            /  /  |
  | +-+-+                                                     --- -+-
  /   |               THE developer of ARM Linux              |+| /|\
 /  | | |                                                     ---  |
    +-+-+ -------------------------------------------------  /\\\  |