Subject: RE: Lockup upon booting Assabet with Socket card installed

From: Jeff Sutherland <[email-masked]>
Date: Fri, 26 May 2000 12:06:33 -0400

> [...]
> > partial printk output from sa1100fb_decode_var then the 
> thing goes through a
> > hard reset (bootloader prompt reappears).  Unplug the card 
> and it boots
> > normally.  HOWEVER, it also boots normally when a Sandisk 
> compact FLASH card
> > is inserted.  Does this begin to sound like a wild 
> interrupt problem on the
> > upper GPIO's?
> 
> I don't have the problem you describe here.
> 
> I would be really surprised if a misconfigured interrupt could cause a
> hard reset anyway.  It is most probably some hardware race.
> 
> 
> Nicolas

Again, this is on that old first generation Assabet of mine.  Haven't had a
chance to try the latest kernels on our newer one...

//Jeff

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Jeff Sutherland <[email-masked]>
Date: Fri, 26 May 2000 12:06:33 -0400

//Jeff

---

From: Jeff Sutherland <[email-masked]>
Date: Fri, 26 May 2000 12:06:33 -0400

//Jeff