Subject: Re: Error message when booting arm-linux assabet

From: "Chien-Min Lee" <[email-masked]>
Date: Thu, 04 May 2000 01:31:05 +0800 (CST)

>>      Kernel panic: No init found.  Try passing init= option to kernel.
>> 
>>      Does this mean that the ramdis image I used is an broken one!??
>>      Or it has other meaning!??

>I can be both, but most likely a broken ramdisk since the >kernel actually
>mounted it.

 I have downloaded the ramdisk_img.gz again.
 And this time it seems ok because the panic 
 message does not show up.
 However, I can not login with serial console 
 even though I saw the login process.
 Is it a normal situation!??

 Thanks!

 kirk

--
----== Mailed via Openfind ==-----
http://mail2000.com.tw/ ���ѧK�O�� e-mail �H�c�A��

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Wed, 3 May 2000 14:28:06 -0400 (EDT)

>  Is it a normal situation!??

No.  You should be able to login as root.

Be sure all flow control settings in your terminal software (minicom) are
turned off.

Nicolas