Subject: Framebuffer driver on Assabet

From: Jeff Sutherland <[email-masked]>
Date: Mon, 8 May 2000 10:46:34 -0400

I thought someone mentioned that the frame buffer device on the Assabet was
fixed in 2.3.99-pre6.  I didn't notice any difference from the operation of
-pre3.  Also I was under the impression that it was a rather simple fix.
Could someone advise, please...

Thanks.
//Jeff

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Mon, 8 May 2000 10:56:52 -0400 (EDT)

> Could someone advise, please...

It should work.  I even got some reports of MicroWindows running on
Assabet.

Nicolas