Subject: Pointers to Flash File Systems?

From: "Bright, Norman" <[email-masked]>
Date: Tue, 9 May 2000 09:17:03 -0700

Anyone have a recommended flash file system that they are using on Linux
platforms today? Any pointers would be greatly appreciated.

Thanks
Norm

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: Nicolas Pitre <[email-masked]>
Date: Tue, 9 May 2000 14:02:05 -0400 (EDT)

> platforms today? Any pointers would be greatly appreciated.

There is a Journaling Flash File System (JFFS) avaliable from
http://developer.axis.com.  Unfortunately it is ment for Linux 2.0.x only.

Anyone volonteering to port it to 2.3.x ?

Nicolas