Subject: Re: Kernel debugger, other debugging tools

From: ejc <[email-masked]>
Date: Thu, 09 Mar 2000 17:05:25 -0600

David Winchell wrote:
> 
> Raphael,
> 
> SGI and Mission Critical Linux have kernel crash tools that might be of interest.
> The MCL ones can be found at http://www.missioncriticallinux.com/download and
> the SGI ones at http://oss.sgi.com/projects/lkcd/download/.

SGI's is for ix86 only, right?
What about tools for platforms other than ix86 & Alpha?  (Say ARM?)

Is anyone working on a kernel debugger (or port of one) for the ARM
family?

TIA,

Eli
-- 
Eli Carter
[email-masked]

unsubscribe: body of `unsubscribe linux-arm-kernel' to [email-masked]

---

From: "Matt D. Robinson" <[email-masked]>
Date: Thu, 9 Mar 2000 15:39:54 -0800 (PST)

Nothing regarding LKCD is being done on ARM at the moment; most of
the efforts are concentrated on the Alpha 2.2.X port, moving to a
2.3.X base, and eventually a IA64 port.  There are some individuals
looking at the analyzer portion for S/390 at the moment.

--Matt

On Thu, 9 Mar 2000, ejc wrote:
|>David Winchell wrote:
|>> [ ... ]
|>> the SGI ones at http://oss.sgi.com/projects/lkcd/download/.
|>
|>SGI's is for ix86 only, right?
|>What about tools for platforms other than ix86 & Alpha?  (Say ARM?)
|>
|>Is anyone working on a kernel debugger (or port of one) for the ARM
|>family?
|>
|>TIA,